<!doctype html>
<html lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://www.ballerstatus.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rick Ross Partners With Berner&#039;s Cookies to Launch &quot;Collins Ave&quot;</title>
	<meta name="description" content="Berner&#039;s lifestyle and cannabis brand, Cookies, announced a partnership this week with Rick Ross for the launch of Collins Ave." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rick Ross Partners With Berner&#039;s Cookies to Launch &quot;Collins Ave&quot;" />
	<meta property="og:description" content="Berner&#039;s lifestyle and cannabis brand, Cookies, announced a partnership this week with Rick Ross for the launch of Collins Ave." />
	<meta property="og:url" content="https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" />
	<meta property="og:site_name" content="Ballerstatus.com" />
	<meta property="article:publisher" content="https://www.facebook.com/ballerstatuscom" />
	<meta property="article:published_time" content="2020-07-10T19:39:36+00:00" />
	<meta property="article:modified_time" content="2020-07-10T19:39:53+00:00" />
	<meta property="og:image" content="https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross.jpg" />
	<meta property="og:image:width" content="1180" />
	<meta property="og:image:height" content="780" />
	<meta property="fb:app_id" content="212878192439151" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ballerstatus" />
	<meta name="twitter:site" content="@ballerstatus" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ballerstatus.com/#organization","name":"BallerStatus.com","url":"https://www.ballerstatus.com/","sameAs":["https://www.facebook.com/ballerstatuscom","https://www.instagram.com/ballerstatus/","https://www.youtube.com/ballerstatuscom","https://twitter.com/ballerstatus"],"logo":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#logo","inLanguage":"en-US","url":"https://www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif","width":200,"height":200,"caption":"BallerStatus.com"},"image":{"@id":"https://www.ballerstatus.com/#logo"}},{"@type":"WebSite","@id":"https://www.ballerstatus.com/#website","url":"https://www.ballerstatus.com/","name":"Ballerstatus.com","description":"Culture, Lifestyle  News","publisher":{"@id":"https://www.ballerstatus.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ballerstatus.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#primaryimage","inLanguage":"en-US","url":"https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross.jpg","width":1180,"height":780,"caption":"via Cookies"},{"@type":"WebPage","@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#webpage","url":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/","name":"Rick Ross Partners With Berner's Cookies to Launch \"Collins Ave\"","isPartOf":{"@id":"https://www.ballerstatus.com/#website"},"primaryImageOfPage":{"@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#primaryimage"},"datePublished":"2020-07-10T19:39:36+00:00","dateModified":"2020-07-10T19:39:53+00:00","description":"Berner's lifestyle and cannabis brand, Cookies, announced a partnership this week with Rick Ross for the launch of Collins Ave.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/"]}]},{"@type":"Article","@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#article","isPartOf":{"@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#webpage"},"author":{"@id":"https://www.ballerstatus.com/#/schema/person/8e390e7dc386ea8c8b9c049042480ee4"},"headline":"Rick Ross Partners With Berner&#8217;s Cookies to Launch &#8220;Collins Ave&#8221;","datePublished":"2020-07-10T19:39:36+00:00","dateModified":"2020-07-10T19:39:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#webpage"},"publisher":{"@id":"https://www.ballerstatus.com/#organization"},"image":{"@id":"https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/#primaryimage"},"keywords":"Berner,Cannabis,Collins Ave,Marijuana,Rick Ross","articleSection":"Lifestyle","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.ballerstatus.com/#/schema/person/8e390e7dc386ea8c8b9c049042480ee4","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b50b25c82eb6eb79e27aed21248c47d?s=96&d=mm&r=x","caption":"Staff"},"sameAs":["@cannabiscorrespondent"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Feed" href="https://www.ballerstatus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Comments Feed" href="https://www.ballerstatus.com/comments/feed/" />
			<link rel="preload" href="https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<link   rel='stylesheet' id='powerkit-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='wp-block-library-css'  href='https://www.ballerstatus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link   rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.ballerstatus.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link   rel='stylesheet' id='wc-block-style-css'  href='https://www.ballerstatus.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-basic-elements-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.2.6' type='text/css' media='screen' />
<link   rel='stylesheet' id='powerkit-content-formatting-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-inline-posts-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-instagram-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-lightbox-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-share-buttons-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='powerkit-social-links-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.2.6' type='text/css' media='all' />
<link   rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.0' type='text/css' media='all' />
<link   rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link   rel='stylesheet' id='woocommerce-general-css'  href='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link   rel='stylesheet' id='csco-styles-css'  href='https://www.ballerstatus.com/wp-content/themes/squaretype/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='csco-styles-inline-css' type='text/css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link   rel='stylesheet' id='csco_css_wc-css'  href='https://www.ballerstatus.com/wp-content/themes/squaretype/css/woocommerce.css?ver=1.0.4' type='text/css' media='all' />
<link   rel='stylesheet' id='slb_core-css'  href='https://www.ballerstatus.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.ballerstatus.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2934646-1'></script>
<script   type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2934646-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.ballerstatus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ballerstatus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ballerstatus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel='shortlink' href='https://www.ballerstatus.com/?p=252001' />
<link rel="alternate" type="application/json+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F07%2F10%2Frick-ross-partners-with-berners-cookies-to-launch-collins-ave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F07%2F10%2Frick-ross-partners-with-berners-cookies-to-launch-collins-ave%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.11.1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6028869013957955",
          enable_page_level_ads: true,
          overlays: {bottom: true}
     });
</script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2934646-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Google Analytics -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '243767290270595');
  fbq('track', 'PageView');
</script>
<noscript><img class="lazy" height="1" width="1" style="display:none"
  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=243767290270595&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			
p.woocommerce-result-count {
visibility:hidden;
}

.woocommerce-breadcrumb {
visibility:hidden;
}

.pk-social-links-note {
	display: none;
}

.archive-wrap .archive-list .post-outer {
	    padding-bottom: 4rem;
    border-bottom: 1px solid #eaeaea;
}

.ajax-navigation {
	margin-bottom: 4rem;
}

.post-format-icon .cs-format-image, .post-format-icon .cs-format-gallery {
	display: none;
}

.footer-title img {
max-width: 70% !important;
}

.woocommerce-page .site-content {
	margin: 0rem 0 4rem !important;
}

.single-post .site-content {
	margin: 4rem 0 !important;
}

.category .site-content {
	margin: 4rem 0 !important;
}

// .site-content {
//	margin: 0 !important;
// }


.archive .cs-custom-content-main-before {
	    margin-bottom: 4rem;
}

.single-post .cs-custom-content-site_content-before {
margin-top: 4rem;
}

.single-post  .cs-custom-content-author-after {
margin-top: 4rem;
}

.home .cs-custom-content-hero-after {
	margin-top: 4rem;
}

.home .cs-custom-content-main-before {
		margin-bottom: 4rem;
}

.navbar-brand img {
    max-height: 40px !important;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .entry-title {
    max-width: 100% !important;
}

@media (min-width: 1020px) {
.single .entry-container .entry-content-wrap {
	    max-width: 100% !important;
	
}
	
	.single .entry-container .entry-content {
	    max-width: 100% !important;
}
}

.cs-custom-content {
	text-align: center;
	margin: 0 auto;
}

.post-author {
    display: none;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-4-3 .wp-block-embed__wrapper:before {
	padding-top: 0; 
}

.cs-embed-responsive:before {
	padding-top: 0; 
}

.embed-youtube, .embed-vimeo {

	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;

}

.embed-youtube iframe, .embed-vimeo iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .post-meta {
max-width: 100% !important;
}

iframe.instagram-media, blockquote.instagram-media {
max-width: 100% !important;
}

.cs-hero .hero-full .hero-excerpt {
	display: none;
}

.post-comments-show, .post-comments {
		display: none;
}



img:before { 
  content: " ";
  display: block;

  position: absolute;
  top: -10px;
  left: 0;
  height: calc(100% + 10px);
  width: 100%;
  background-color: rgb(230, 230, 230);
  border: 2px dotted rgb(200, 200, 200);
  border-radius: 5px;
}

img:after { 
  content: "\f127" " Sorry This Image Is Missing";
  display: block;
  font-size: 16px;
  font-style: normal;
  font-family: FontAwesome;
  color: rgb(100, 100, 100);
  
  position: absolute;
  top: 45%;
  left: 0;
  width: 100%;
  text-align: center;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-16-9 .wp-block-embed__wrapper:before {
	padding-top: 0 !important;
}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-252001 single-format-image wp-embed-responsive theme-squaretype woocommerce-no-js cs-page-layout-disabled header-compact navbar-width-fullwidth navbar-alignment-left navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://www.ballerstatus.com/" rel="home">
						<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20206%2050'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >					</a>
					
				<button type="button" class="toggle-offcanvas">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-nav-mobile-container"><ul id="menu-nav-mobile" class="menu"><li id="menu-item-251415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251415"><a href="https://www.ballerstatus.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-251419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251419"><a href="https://www.ballerstatus.com/shop/">Shop Merch</a></li>
	<li id="menu-item-251416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251416"><a href="https://www.ballerstatus.com/shop/my-account/">My account</a></li>
	<li id="menu-item-251418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251418"><a href="https://www.ballerstatus.com/shop/cart/">Cart</a></li>
	<li id="menu-item-251417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251417"><a href="https://www.ballerstatus.com/shop/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-153066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153066"><a href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li id="menu-item-153063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153063"><a href="https://www.ballerstatus.com/music/">Music</a></li>
<li id="menu-item-153064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153064"><a href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li id="menu-item-153065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153065"><a href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li id="menu-item-153067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153067"><a href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li id="menu-item-153068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153068"><a href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
<li id="menu-item-211633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211633"><a href="https://www.ballerstatus.com/about-us/">About Us</a></li>
<li id="menu-item-247585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247585"><a href="https://www.ballerstatus.com/newsletter/">Newsletter</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">
			


<nav class="navbar navbar-primary navbar-shadow-enabled">

	
	<div class="navbar-wrap ">

		<div class="navbar-container">

			<div class="navbar-content">

				<div class="navbar-col">
							<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
				<div class="navbar-brand">
							<a href="https://www.ballerstatus.com/" rel="home">
					<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20206%2050'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >				</a>
						</div>
		<ul id="menu-main-nav" class="navbar-nav "><li id="menu-item-70406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70406"><a title="Arts, Cars, Design, Food, Travel, Business" href="https://www.ballerstatus.com/artscul/"><span>Lifestyle</span></a></li>
<li id="menu-item-70401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70401"><a title="Music News, Videos, Hip-Hop" href="https://www.ballerstatus.com/music/"><span>Music</span></a></li>
<li id="menu-item-70403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70403"><a title="Fashion, Streetwear, Sneakers, Nike" href="https://www.ballerstatus.com/fashion/"><span>Fashion</span></a></li>
<li id="menu-item-70404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70404"><a title="Sports News, NBA, NFL" href="https://www.ballerstatus.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-70405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a title="Movie/Entertainment News, TV, Trailers, Box Office" href="https://www.ballerstatus.com/moviefilm/"><span>Entertainment</span></a></li>
<li id="menu-item-70407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70407"><a title="Tech News, Video Games, Gadgets" href="https://www.ballerstatus.com/techgaming/"><span>Tech</span></a></li>
<li id="menu-item-251407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251407"><a href="https://www.ballerstatus.com/shop/"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-251414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251414"><a href="https://www.ballerstatus.com/shop/">Shop Merch</a></li>
	<li id="menu-item-251408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251408"><a href="https://www.ballerstatus.com/shop/my-account/">My account</a></li>
	<li id="menu-item-251409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251409"><a href="https://www.ballerstatus.com/shop/cart/">Cart</a></li>
</ul>
</li>
</ul>				</div>

				<div class="navbar-col">
									</div>

				<div class="navbar-col">
							<div class="navbar-social-links ">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
													</a>

											</div>
							</div>
	</div>
			</div>
				<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
						</div>

			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search-wrap" id="search">
	<div class="site-search">
		<div class="cs-container">
			<div class="search-form-wrap">
				
<form role="search" method="get" class="search-form" action="https://www.ballerstatus.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
				<span class="search-close"></span>
			</div>
		</div>
	</div>
</div>

</nav><!-- .navbar -->
		</header><!-- #masthead -->

		
		<div class="site-primary">

			
			<div class="site-content sidebar-disabled post-sidebar-disabled">

				
				<div class="cs-container">

					
					<div id="content" class="main-content">

						
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article class=" entry-preview entry post-252001 post type-post status-publish format-image has-post-thumbnail category-artscul tag-berner tag-cannabis tag-collins-ave tag-marijuana tag-rick-ross post_format-post-format-image">

	
	<!-- Full Post Layout -->
	
	
<section class="entry-header entry-header-standard entry-header-thumbnail">

	<div class="entry-header-inner">

		
		
					<div class="entry-inline-meta">
							</div>
		
					<h1 class="entry-title">Rick Ross Partners With Berner&#8217;s Cookies to Launch &#8220;Collins Ave&#8221;</h1>		
		<ul class="post-meta"><li class="meta-author"><span class="by">by</span><span class="author"><a class="url fn n" href="https://www.ballerstatus.com/author/sarabrittany/" title="View all posts by Staff">Staff</a></span></li><li class="meta-date">07/10/2020</li></ul>
					<div class="post-media">
				<figure class="wp-caption">
					<a href="https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross.jpg">
						<img width="1160" height="767" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201160%20767'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross-1160x767.jpg" class="pk-lazyload-disabled wp-post-image lazy" alt="Berner x Rick Ross" data-srcset="https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross-1160x767.jpg 1160w, https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross-800x529.jpg 800w, https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross-380x251.jpg 380w, https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross-600x397.jpg 600w, https://www.ballerstatus.com/wp-content/uploads/2020/07/berner-rickross.jpg 1180w" data-sizes="(max-width: 1160px) 100vw, 1160px" />					</a>
											<figcaption class="wp-caption-text">via Cookies</figcaption>
									</figure>
			</div>
			
		
	</div>

</section>
			<div class="entry-container">
				
	<!-- Full Post Layout and Full Content -->
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p>Berner&#8217;s lifestyle and cannabis brand, Cookies, announced a partnership this week with Rick Ross for the launch of a new brand called &#8220;Collins Ave&#8221;.</p>



<p>&#8220;When it comes to branding and building something long term, Ross gets it,&#8221; said Berner. &#8220;We have a very similar work ethic and both have spread our wings outside of the music business and what I like most about this partnership is it all happened 100% naturally. Ross and I met back in the early 2000&#8217;s at my dispensary in San Francisco. I never tried to force a music collaboration or anything. When we linked back up recently, everything fell right into place and we are both looking to kill it. Expect a crazy menu on Collins Ave side with a group project to smoke and ride to.&#8221;</p>



<p>&#8220;I want to be a force within the cannabis industry and bring a superior quality product to the masses, particularly my people in the South,&#8221; added Ross. &#8220;I&#8217;m honored to be in partnership with Berner and Cookies, who, in my opinion, are the best in the business. I love the product and truly stand behind it. Watch what we do!&#8221;<br /><br />Collins Ave will include three specially curated strains featuring flavor profiles inspired by Ross&#8217; own identity. Strains include &#8220;Collins Ave,&#8221; &#8220;Pink Rozay&#8221; and &#8220;Lemon Pepper&#8221; &#8212; each will feature unique illustrations inspired by each flavor profile. The Cookies assortment includes Indica (&#8220;Collins Ave&#8221;) and Hybrid (&#8220;Pink Rozay&#8221;) varieties, while Lemonnade will exclusively feature &#8220;Lemon Pepper&#8221; on its award-winning Sativa menu.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CCZDKSfl3Dw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CCZDKSfl3Dw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CCZDKSfl3Dw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Introducing @collinsavecannabis Strains:  COLLINS AVE. 🦩 PINK ROZAY. 🎟 LEMON PEPPER. 🍋 Powered By: @cookiesenterprises 🎶 : @odmongrel</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/richforever/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> The Boss Rick Ross</a> (@richforever) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-08T18:36:53+00:00">Jul 8, 2020 at 11:36am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>The COLLINS AVE strains &#8212; Collins Ave, the brand&#8217;s namesake, Pink Rozay and Lemon Pepper &#8212; are available now at Cookies Maywood, 805 (Lompoc), Merced, Modesto, Oakland, Berner&#8217;s on Haight and Detroit, soon-to-open Cookies retail location at One Log and La Mesa and Lemonnade retail locations in Portland, as well as Cookies partners in Illinois (Illinois Supply and Provisions), Michigan (Gage Cannabis), Oregon (Pistil Point, Slang Worldwide), and Washington (Hash Agency). For more info, visit <a href="https://cookies.co/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Cookies.co</a>.</p>

		</div>
		<section class="post-tags"><ul><li><h5 class="title-tags">Tags:</h5></li><li><a href="https://www.ballerstatus.com/tag/berner/" rel="tag">Berner</a></li><li><a href="https://www.ballerstatus.com/tag/cannabis/" rel="tag">Cannabis</a></li><li><a href="https://www.ballerstatus.com/tag/collins-ave/" rel="tag">Collins Ave</a></li><li><a href="https://www.ballerstatus.com/tag/marijuana/" rel="tag">Marijuana</a></li><li><a href="https://www.ballerstatus.com/tag/rick-ross/" rel="tag">Rick Ross</a></li></ul></section>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="252001" data-share-url="https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D&via=ballerstatus&url=https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D&body=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D%20https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	

<section class="post-author">

	<div class="authors-compact">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://www.ballerstatus.com/author/sarabrittany/" rel="author">
						<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/7b50b25c82eb6eb79e27aed21248c47d?s=120&#038;d=mm&#038;r=x' data-srcset='https://secure.gravatar.com/avatar/7b50b25c82eb6eb79e27aed21248c47d?s=240&#038;d=mm&#038;r=x 2x' class='avatar avatar-120 photo lazy' height='120' width='120' />					</a>
				</div>
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.ballerstatus.com/author/sarabrittany/" rel="author">
								Staff							</a>
						</span>
					</h5>
					<p class="note"></p>
						<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
		<div class="pk-social-links-items">
						<div class="pk-social-links-item pk-social-links-website">
				<a href="https://www.ballerstatus.com" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-website"></i>
									</a>
			</div>
						<div class="pk-social-links-item pk-social-links-instagram">
				<a href="http://@cannabiscorrespondent" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-instagram"></i>
									</a>
			</div>
					</div>
	</div>
					</div>
			</div>
		</div>
	
	</div>

</section>

	</div>

				</div>
			
	
</article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


						
					</div><!-- .main-content -->

					
				</div><!-- .cs-container -->

				
			</div><!-- .site-content -->

			
			
			<footer id="colophon" class="site-footer">
									<div class="footer-subscribe">
						<div class="cs-container">
							<div class="subscribe-wrap">
												<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe to BallerStatus</h3>
															<p class="pk-subscribe-message ">Get all updates directly to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f0839272c0">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
											</div>
						</div>
					</div>
					
									<div class="footer-instagram">
						<div class="cs-container">
										<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-small pk-instagram-columns-6">
						<div class="pk-instagram-items">
			<a class="pk-instagram-username" target="_blank" href="https://www.instagram.com/ballerstatus">
				@ballerstatus			</a>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCeIwNOlL_r/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107261542_842846059572837_8706344857697158174_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnfHr1wlWlsAX-a7-_p&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=65307d48608f0154b7c09da53878d3ad&amp;oe=5F2EDB92" class="pk-instagram-image lazy" alt="@DrMartensOfficial reworks it&#039;s 1460 and 1461 silhouettes with Jean-Michel Basquiat‘s iconic artworks. Available now at their website!" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107261542_842846059572837_8706344857697158174_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnfHr1wlWlsAX-a7-_p&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=65307d48608f0154b7c09da53878d3ad&amp;oe=5F2EDB92 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107261542_842846059572837_8706344857697158174_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnfHr1wlWlsAX-a7-_p&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=65307d48608f0154b7c09da53878d3ad&amp;oe=5F2EDB92 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107261542_842846059572837_8706344857697158174_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qnfHr1wlWlsAX-a7-_p&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=65307d48608f0154b7c09da53878d3ad&amp;oe=5F2EDB92 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCcd06pF2oZ/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106909491_114804456965348_5320206342410821695_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDDRFJjsNUMAX92PuJg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=eac90d89e6d740dced816926157a9bc0&amp;oe=5F2E995C" class="pk-instagram-image lazy" alt="No thanks 😯😯 // via @johnny_fpv" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106909491_114804456965348_5320206342410821695_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDDRFJjsNUMAX92PuJg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=eac90d89e6d740dced816926157a9bc0&amp;oe=5F2E995C 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106909491_114804456965348_5320206342410821695_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDDRFJjsNUMAX92PuJg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=eac90d89e6d740dced816926157a9bc0&amp;oe=5F2E995C 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106909491_114804456965348_5320206342410821695_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NDDRFJjsNUMAX92PuJg&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=eac90d89e6d740dced816926157a9bc0&amp;oe=5F2E995C 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCbcP1bFxD5/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107823279_265753164721610_8142908379206046501_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Acu0o1A3CX4AX_Oh5gT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=044748b80fa95def95d7242c4bc38fc7&amp;oe=5F2E1FC4" class="pk-instagram-image lazy" alt="ASSC X PANDA EXPRESS?! 🤔 Drops July 11 online." data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107823279_265753164721610_8142908379206046501_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Acu0o1A3CX4AX_Oh5gT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=044748b80fa95def95d7242c4bc38fc7&amp;oe=5F2E1FC4 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107823279_265753164721610_8142908379206046501_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Acu0o1A3CX4AX_Oh5gT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=044748b80fa95def95d7242c4bc38fc7&amp;oe=5F2E1FC4 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107823279_265753164721610_8142908379206046501_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Acu0o1A3CX4AX_Oh5gT&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=044748b80fa95def95d7242c4bc38fc7&amp;oe=5F2E1FC4 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCaOn9Sl6ns/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719169_318957329277064_4930793074187575751_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2FK0ijH97dgAX_QK1dV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4aa666084eb350029d83a95ee5cc3146&amp;oe=5F2D3C10" class="pk-instagram-image lazy" alt="VANS X WACKO MARIA Authentic! 😯 the drop is a Japan-exclusive with a limited run of just 1,000 pairs. Dropping July 11 at WACKO MARIA’s website.⁠ // @Vans @wackomaria_guiltyparties" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719169_318957329277064_4930793074187575751_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2FK0ijH97dgAX_QK1dV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4aa666084eb350029d83a95ee5cc3146&amp;oe=5F2D3C10 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719169_318957329277064_4930793074187575751_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2FK0ijH97dgAX_QK1dV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4aa666084eb350029d83a95ee5cc3146&amp;oe=5F2D3C10 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719169_318957329277064_4930793074187575751_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2FK0ijH97dgAX_QK1dV&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=4aa666084eb350029d83a95ee5cc3146&amp;oe=5F2D3C10 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCY28AzF2UB/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719167_1137684679932202_7468920684001255733_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eFENABtLAJkAX_BRGa2&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7d5b22a9830f80c4c6ea5c03665ed55d&amp;oe=5F2C6E67" class="pk-instagram-image lazy" alt="Check out Travis Scott in the full Dior x Jordan fit! 😯🔥 // via @dior @jumpman23" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719167_1137684679932202_7468920684001255733_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eFENABtLAJkAX_BRGa2&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7d5b22a9830f80c4c6ea5c03665ed55d&amp;oe=5F2C6E67 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719167_1137684679932202_7468920684001255733_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eFENABtLAJkAX_BRGa2&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7d5b22a9830f80c4c6ea5c03665ed55d&amp;oe=5F2C6E67 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106719167_1137684679932202_7468920684001255733_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eFENABtLAJkAX_BRGa2&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=7d5b22a9830f80c4c6ea5c03665ed55d&amp;oe=5F2C6E67 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCWSRzHFqGq/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106635072_893393957823862_7239085987546792904_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfTw8no60lEAX9pbQz6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f23de0137973a4bed1e6e5181d5e18e0&amp;oe=5F2C82DF" class="pk-instagram-image lazy" alt="&quot;How to Survive in L.A.&quot; by Baldacci (aka @thefaceofla). Directed by @EstevanOriol. 😯😯🙌🏽. LINK IN BIO 🔗 for the full video." data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106635072_893393957823862_7239085987546792904_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfTw8no60lEAX9pbQz6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f23de0137973a4bed1e6e5181d5e18e0&amp;oe=5F2C82DF 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106635072_893393957823862_7239085987546792904_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfTw8no60lEAX9pbQz6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f23de0137973a4bed1e6e5181d5e18e0&amp;oe=5F2C82DF 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106635072_893393957823862_7239085987546792904_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfTw8no60lEAX9pbQz6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=f23de0137973a4bed1e6e5181d5e18e0&amp;oe=5F2C82DF 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCVIIsGlMQv/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106507597_987943494976632_546401959866221851_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aC_OWwbfqJoAX_cOAE6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=037b3097d586e644f43789bff3f10af8&amp;oe=5F2D8CED" class="pk-instagram-image lazy" alt="Views!! 🙌🏽 (via @niki_csanyi)" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106507597_987943494976632_546401959866221851_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aC_OWwbfqJoAX_cOAE6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=037b3097d586e644f43789bff3f10af8&amp;oe=5F2D8CED 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106507597_987943494976632_546401959866221851_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aC_OWwbfqJoAX_cOAE6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=037b3097d586e644f43789bff3f10af8&amp;oe=5F2D8CED 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106507597_987943494976632_546401959866221851_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aC_OWwbfqJoAX_cOAE6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=037b3097d586e644f43789bff3f10af8&amp;oe=5F2D8CED 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCUS0t4F65j/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107202604_141082937628227_8067196843099485919_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nZK8aVavkM4AX9TAUoe&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=372eb20b942b45de2a1d07e059f65a54&amp;oe=5F2D2640" class="pk-instagram-image lazy" alt="@Shaq got a broken rim tree 😂, on display at a museum in Bentonville, AR (via @espn)" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107202604_141082937628227_8067196843099485919_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nZK8aVavkM4AX9TAUoe&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=372eb20b942b45de2a1d07e059f65a54&amp;oe=5F2D2640 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107202604_141082937628227_8067196843099485919_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nZK8aVavkM4AX9TAUoe&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=372eb20b942b45de2a1d07e059f65a54&amp;oe=5F2D2640 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107202604_141082937628227_8067196843099485919_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nZK8aVavkM4AX9TAUoe&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=372eb20b942b45de2a1d07e059f65a54&amp;oe=5F2D2640 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCSZH5blckh/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107156983_986474941795809_7574931570652791546_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OfwbfCPOjQ8AX9dsBtM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fb860f65f374e6815f39c34fcb71ab48&amp;oe=5F2E2CFE" class="pk-instagram-image lazy" alt="So #Kanye says he&#039;s running for president. #ElonMusk is co-signing. You voting for him?! 🤔🤔 #2020Vision" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107156983_986474941795809_7574931570652791546_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OfwbfCPOjQ8AX9dsBtM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fb860f65f374e6815f39c34fcb71ab48&amp;oe=5F2E2CFE 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107156983_986474941795809_7574931570652791546_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OfwbfCPOjQ8AX9dsBtM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fb860f65f374e6815f39c34fcb71ab48&amp;oe=5F2E2CFE 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107156983_986474941795809_7574931570652791546_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OfwbfCPOjQ8AX9dsBtM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fb860f65f374e6815f39c34fcb71ab48&amp;oe=5F2E2CFE 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCRGvBqln95/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107088032_280903363116669_7236697053570395463_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-DiT6FFcmhIAX82sBIb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e256eb6a8f2db21970fe3f05cbe664a1&amp;oe=5F2C8ED0" class="pk-instagram-image lazy" alt="This wrap tho!! Rate it 1-10?! 🤔🔥 // via @BallerRides" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107088032_280903363116669_7236697053570395463_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-DiT6FFcmhIAX82sBIb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e256eb6a8f2db21970fe3f05cbe664a1&amp;oe=5F2C8ED0 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107088032_280903363116669_7236697053570395463_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-DiT6FFcmhIAX82sBIb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e256eb6a8f2db21970fe3f05cbe664a1&amp;oe=5F2C8ED0 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/107088032_280903363116669_7236697053570395463_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-DiT6FFcmhIAX82sBIb&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=e256eb6a8f2db21970fe3f05cbe664a1&amp;oe=5F2C8ED0 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCPrQPelWO3/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106382014_615002909211069_8725018430935973685_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFw_KSAhLbMAX9wZFKP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06602950cbccdfb42422c3a4cabb4187&amp;oe=5F2DDFBF" class="pk-instagram-image lazy" alt="Top 5 of all time?! 🤔 (via @eric_bobo)" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106382014_615002909211069_8725018430935973685_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFw_KSAhLbMAX9wZFKP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06602950cbccdfb42422c3a4cabb4187&amp;oe=5F2DDFBF 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106382014_615002909211069_8725018430935973685_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFw_KSAhLbMAX9wZFKP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06602950cbccdfb42422c3a4cabb4187&amp;oe=5F2DDFBF 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106382014_615002909211069_8725018430935973685_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jFw_KSAhLbMAX9wZFKP&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=06602950cbccdfb42422c3a4cabb4187&amp;oe=5F2DDFBF 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CCPNRtEl9JS/" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106919188_613748316207651_7063157193785445528_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SqPSBpDxTVIAX8P1EqN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9f4318ebd00e1c117ed520113a5547b2&amp;oe=5F2EAD1C" class="pk-instagram-image lazy" alt="Riri vibes 🙌🏽" data-srcset="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106919188_613748316207651_7063157193785445528_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SqPSBpDxTVIAX8P1EqN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9f4318ebd00e1c117ed520113a5547b2&amp;oe=5F2EAD1C 150w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106919188_613748316207651_7063157193785445528_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SqPSBpDxTVIAX8P1EqN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9f4318ebd00e1c117ed520113a5547b2&amp;oe=5F2EAD1C 320w, https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/106919188_613748316207651_7063157193785445528_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SqPSBpDxTVIAX8P1EqN&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=9f4318ebd00e1c117ed520113a5547b2&amp;oe=5F2EAD1C 640w" data-sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
					</div>
				</div>
									</div>
					</div>
					
				<div class="footer-info">

					<div class="cs-container">

						<div class="site-info">

							<div class="footer-col-info">
																	<span class="site-title footer-title" href="https://www.ballerstatus.com/" rel="home">
										<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20203%2044'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2018/06/logo-black-e1589565246193.png"  alt="Ballerstatus.com" >									</span>
																										<div class="footer-copyright">
										BallerStatus, LLC. All Rights Reserved 2020.									</div>
																</div>

															<div class="footer-col-social">
										<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
													</a>

											</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
													</a>

											</div>
							</div>
	</div>
									</div>
								
															<div class="footer-col-nav footer-col-nav-compact">
									<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-68982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="https://www.ballerstatus.com/about-us/">About</a></li>
<li id="menu-item-247401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247401"><a href="https://www.ballerstatus.com/internships/">Internships</a></li>
<li id="menu-item-247400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-247400"><a href="https://www.ballerstatus.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>								</div>
								
						</div>

					</div>

				</div>

			</footer>

			
		</div>

	</div><!-- .site-inner -->

	
</div><!-- .site -->


<?php if (is_single()) { ?>
<!-- Viglink -->
<script type="text/javascript">
  var vglnk = { key: 'c6cb217153b562e651626009f2a91507' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<?php } ?>


<?php if (is_home()) { ?>
<?php } ?>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="252001" data-share-url="https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D&via=ballerstatus&url=https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D&body=Rick%20Ross%20Partners%20With%20Berner%E2%80%99s%20Cookies%20to%20Launch%20%E2%80%9CCollins%20Ave%E2%80%9D%20https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.ballerstatus.com/2020/07/10/rick-ross-partners-with-berners-cookies-to-launch-collins-ave/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/cache/asset-cleanup/js/item/powerkit-lightbox-vf9cb08dfeb8ab96abac651e5ae9d6a0506c3326e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.ballerstatus.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.2.6'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.2.6'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.2.6'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ballerstatus.com\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.0'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ff2d82b7f6179385005f3e8a1decd203","fragment_name":"wc_fragments_ff2d82b7f6179385005f3e8a1decd203","request_timeout":"5000"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/cache/asset-cleanup/js/item/colcade-va5c28920d5db3053b64ebbf8e91085ec6d8cc773.js'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/cache/asset-cleanup/js/item/object-fit-images-v31938e61c41b0a77219cfce3dbe40b514ea4be11.js'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/scripts.js?ver=1.0.4'></script>
<script   type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.ballerstatus.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://www.ballerstatus.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Lazy Loading

Served from: www.ballerstatus.com @ 2020-07-10 14:06:56 by W3 Total Cache
-->