<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto</title>
	<meta name="description" content="People know celebrities for investments, wealth, and their careers alike. Most, if not all, do not limit themselves to what they earn..." />
	<link rel="canonical" href="https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto" />
	<meta property="og:description" content="People know celebrities for investments, wealth, and their careers alike. Most, if not all, do not limit themselves to what they earn..." />
	<meta property="og:url" content="https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" />
	<meta property="og:site_name" content="Ballerstatus.com" />
	<meta property="article:publisher" content="https://www.facebook.com/ballerstatuscom" />
	<meta property="article:published_time" content="2021-09-27T14:30:18+00:00" />
	<meta property="article:modified_time" content="2021-09-27T16:55:29+00:00" />
	<meta property="og:image" content="https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ballerstatus" />
	<meta name="twitter:site" content="@ballerstatus" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ballerstatus.com/#organization","name":"BallerStatus.com","url":"https://www.ballerstatus.com/","sameAs":["https://www.facebook.com/ballerstatuscom","https://www.instagram.com/ballerstatus/","https://www.youtube.com/ballerstatuscom","https://twitter.com/ballerstatus"],"logo":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#logo","inLanguage":"en-US","url":"https://www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif","contentUrl":"https://www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif","width":200,"height":200,"caption":"BallerStatus.com"},"image":{"@id":"https://www.ballerstatus.com/#logo"}},{"@type":"WebSite","@id":"https://www.ballerstatus.com/#website","url":"https://www.ballerstatus.com/","name":"Ballerstatus.com","description":"Culture, Lifestyle  News","publisher":{"@id":"https://www.ballerstatus.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ballerstatus.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#primaryimage","inLanguage":"en-US","url":"https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg","contentUrl":"https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg","width":960,"height":640,"caption":"via Jason Persse / CC-BY-SA-2.0"},{"@type":"WebPage","@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#webpage","url":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/","name":"Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto","isPartOf":{"@id":"https://www.ballerstatus.com/#website"},"primaryImageOfPage":{"@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#primaryimage"},"datePublished":"2021-09-27T14:30:18+00:00","dateModified":"2021-09-27T16:55:29+00:00","description":"People know celebrities for investments, wealth, and their careers alike. Most, if not all, do not limit themselves to what they earn...","breadcrumb":{"@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ballerstatus.com/"},{"@type":"ListItem","position":2,"name":"Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto"}]},{"@type":"Article","@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#article","isPartOf":{"@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#webpage"},"author":{"@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056"},"headline":"Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto","datePublished":"2021-09-27T14:30:18+00:00","dateModified":"2021-09-27T16:55:29+00:00","mainEntityOfPage":{"@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#webpage"},"wordCount":511,"publisher":{"@id":"https://www.ballerstatus.com/#organization"},"image":{"@id":"https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/#primaryimage"},"thumbnailUrl":"https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg","keywords":["Business","Cryptocurrency"],"articleSection":["Lifestyle"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=96&d=mm&r=x","contentUrl":"https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=96&d=mm&r=x","caption":"Staff"},"description":"Stories and posts contributed by the BallerStatus staff and editors.","sameAs":["https://www.ballerstatus.com"],"url":"https://www.ballerstatus.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Feed" href="https://www.ballerstatus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Comments Feed" href="https://www.ballerstatus.com/comments/feed/" />
			<link rel="preload" href="https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ballerstatus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ballerstatus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.ballerstatus.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ballerstatus.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://www.ballerstatus.com/wp-content/themes/squaretype/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='csco-styles-inline-css' type='text/css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='slb_core-css'  href='https://www.ballerstatus.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ballerstatus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.ballerstatus.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.ballerstatus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ballerstatus.com/wp-json/wp/v2/posts/256090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ballerstatus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ballerstatus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.ballerstatus.com/?p=256090' />
<link rel="alternate" type="application/json+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2021%2F09%2F27%2Fcryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2021%2F09%2F27%2Fcryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6028869013957955",
          enable_page_level_ads: true,
          overlays: {bottom: true}
     });
</script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2934646-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Google Analytics -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '243767290270595');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=243767290270595&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			
p.woocommerce-result-count {
visibility:hidden;
}

.woocommerce-breadcrumb {
visibility:hidden;
}

.pk-social-links-note {
	display: none;
}

.archive-wrap .archive-list .post-outer {
	    padding-bottom: 4rem;
    border-bottom: 1px solid #eaeaea;
}

.ajax-navigation {
	margin-bottom: 4rem;
}

.post-format-icon .cs-format-image, .post-format-icon .cs-format-gallery {
	display: none;
}

.footer-title img {
max-width: 70% !important;
}

.woocommerce-page .site-content {
	margin: 0rem 0 4rem !important;
}

.single-post .site-content {
	margin: 4rem 0 !important;
}

.category .site-content {
	margin: 4rem 0 !important;
}

// .site-content {
//	margin: 0 !important;
// }


.archive .cs-custom-content-main-before {
	    margin-bottom: 4rem;
}

.single-post .cs-custom-content-site_content-before {
margin-top: 4rem;
}

.single-post  .cs-custom-content-author-after {
margin-top: 4rem;
}

.home .cs-custom-content-hero-after {
	margin-top: 4rem;
}

.home .cs-custom-content-main-before {
		margin-bottom: 4rem;
}

.navbar-brand img {
    max-height: 40px !important;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .entry-title {
    max-width: 100% !important;
}

@media (min-width: 1020px) {
.single .entry-container .entry-content-wrap {
	    max-width: 100% !important;
	
}
	
	.single .entry-container .entry-content {
	    max-width: 100% !important;
}
}

.cs-custom-content {
	text-align: center;
	margin: 0 auto;
}

.post-author {
    display: none;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-4-3 .wp-block-embed__wrapper:before {
	padding-top: 0; 
}

.cs-embed-responsive:before {
	padding-top: 0; 
}

.embed-youtube, .embed-vimeo {

	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;

}

.embed-youtube iframe, .embed-vimeo iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .post-meta {
max-width: 100% !important;
}

iframe.instagram-media, blockquote.instagram-media {
max-width: 100% !important;
}

.cs-hero .hero-full .hero-excerpt {
	display: none;
}

.post-comments-show, .post-comments {
		display: none;
}



img:before { 
  content: " ";
  display: block;

  position: relative;
  top: -10px;
  left: 0;
  height: calc(100% + 10px);
  width: 100%;
  background-color: rgb(230, 230, 230);
  border: 2px dotted rgb(200, 200, 200);
  border-radius: 5px;
}

img:after { 
  content: "\f127" " Sorry This Image Is Missing";
  display: block;
  font-size: 16px;
  font-style: normal;
  font-family: FontAwesome;
  color: rgb(100, 100, 100);
  
  position: absolute;
  top: 45%;
  left: 0;
  width: 100%;
  text-align: center;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-16-9 .wp-block-embed__wrapper:before {
	padding-top: 0 !important;
}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-256090 single-format-image wp-embed-responsive cs-page-layout-disabled header-compact navbar-width-fullwidth navbar-alignment-left navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://www.ballerstatus.com/" rel="home">
						<img src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >					</a>
					
				<button type="button" class="toggle-offcanvas">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-nav-mobile-container"><ul id="menu-nav-mobile" class="menu"><li id="menu-item-153066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153066"><a href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li id="menu-item-153063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153063"><a href="https://www.ballerstatus.com/music/">Music</a></li>
<li id="menu-item-153064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153064"><a href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li id="menu-item-153065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153065"><a href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li id="menu-item-153067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153067"><a href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li id="menu-item-153068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153068"><a href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
<li id="menu-item-211633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211633"><a href="https://www.ballerstatus.com/about-us/">About Us</a></li>
<li id="menu-item-247585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247585"><a href="https://www.ballerstatus.com/newsletter/">Newsletter</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">
			


<nav class="navbar navbar-primary navbar-shadow-enabled">

	
	<div class="navbar-wrap ">

		<div class="navbar-container">

			<div class="navbar-content">

				<div class="navbar-col">
							<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
				<div class="navbar-brand">
							<a href="https://www.ballerstatus.com/" rel="home">
					<img src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >				</a>
						</div>
		<ul id="menu-main-nav" class="navbar-nav "><li id="menu-item-70406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70406"><a title="Arts, Cars, Design, Food, Travel, Business" href="https://www.ballerstatus.com/artscul/"><span>Lifestyle</span></a></li>
<li id="menu-item-70401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70401"><a title="Music News, Videos, Hip-Hop" href="https://www.ballerstatus.com/music/"><span>Music</span></a></li>
<li id="menu-item-70403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70403"><a title="Fashion, Streetwear, Sneakers, Nike" href="https://www.ballerstatus.com/fashion/"><span>Fashion</span></a></li>
<li id="menu-item-70404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70404"><a title="Sports News, NBA, NFL" href="https://www.ballerstatus.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-70405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a title="Movie/Entertainment News, TV, Trailers, Box Office" href="https://www.ballerstatus.com/moviefilm/"><span>Entertainment</span></a></li>
<li id="menu-item-70407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70407"><a title="Tech News, Video Games, Gadgets" href="https://www.ballerstatus.com/techgaming/"><span>Tech</span></a></li>
</ul>				</div>

				<div class="navbar-col">
									</div>

				<div class="navbar-col">
							<div class="navbar-social-links ">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
				<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
						</div>

			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search-wrap" id="search">
	<div class="site-search">
		<div class="cs-container">
			<div class="search-form-wrap">
				
<form role="search" method="get" class="search-form" action="https://www.ballerstatus.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
				<span class="search-close"></span>
			</div>
		</div>
	</div>
</div>

</nav><!-- .navbar -->
		</header><!-- #masthead -->

		
		<div class="site-primary">

			
			<div class="site-content sidebar-disabled post-sidebar-disabled">

				
				<div class="cs-container">

					
					<div id="content" class="main-content">

						
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article class=" entry-preview entry post-256090 post type-post status-publish format-image has-post-thumbnail category-artscul tag-business tag-cryptocurrency post_format-post-format-image">

	
	<!-- Full Post Layout -->
	
	
<section class="entry-header entry-header-standard entry-header-thumbnail">

	<div class="entry-header-inner">

		
		
					<div class="entry-inline-meta">
							</div>
		
					<h1 class="entry-title">Cryptocurrency and Celebrities: Biggest Stars Who Are into Crypto</h1>		
		<ul class="post-meta"><li class="meta-author"><span class="by">by</span><span class="author"><a class="url fn n" href="https://www.ballerstatus.com/author/staff/" title="View all posts by Staff">Staff</a></span></li><li class="meta-date">09/27/2021</li></ul>
					<div class="post-media">
				<figure class="wp-caption">
					<a href="https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg">
						<img width="960" height="640" src="https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg" class="pk-lazyload-disabled wp-post-image" alt="Snoop Dogg" loading="lazy" srcset="https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3.jpg 960w, https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3-350x233.jpg 350w, https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3-768x512.jpg 768w, https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3-780x520.jpg 780w, https://www.ballerstatus.com/wp-content/uploads/2018/01/dre3-400x267.jpg 400w" sizes="(max-width: 960px) 100vw, 960px" />					</a>
											<figcaption class="wp-caption-text">via Jason Persse / CC-BY-SA-2.0</figcaption>
									</figure>
			</div>
			
		
	</div>

</section>
			<div class="entry-container">
				
	<!-- Full Post Layout and Full Content -->
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p>People know celebrities for investments, wealth, and their careers alike. Most, if not all, do not limit themselves to what they earn but also make money from investments. When it comes to managing their finances and investing, many have ventured into cryptocurrencies.</p>



<p>Some of the stars are into Bitcoin, while others are into Ethereum, Dogecoin, USDC, and USDT among others. Apart from accepting digital coins as payment, they have also ventured into trading to make a profit, saving to earn interest, liquidity pool creation, and yield farming projects. That said, let us look at the celebrities you did not know were into cryptocurrency.</p>



<h2>Snoop Dogg</h2>



<p>It is speculated that Snoop has been a fan of crypto since he first accepted Bitcoin payments for a new album in 2013. Although he has not discussed it widely, there is an open secret that he is now a fan. He has only given hints that he is a fan by endorsing the leading cryptocurrency, which is a statement that has been appreciated by numerous fans.</p>



<h2>50 Cent</h2>



<p>Did you know that 50 Cent is an accidental Bitcoin millionaire? His first acceptance of Bitcoin payment was in 2014 when he released the <em>Animal Ambition</em> album. Records have it that he raked in about 700 Bitcoins. He never cashed or traded them until 2017 when the coin hit a peak in value.</p>



<h2>Lionel Messi</h2>



<p>This football player is very wealthy and has proved that he can endorse upcoming crypto investments as well. He is an ambassador for Sirin Labs. Just like the <a href="https://www.youhodler.com" target="_blank" rel="norewrite noopener">YouHodler</a> crypto savings platform that has tapped the potential of blockchain to create crypto products, Sirin Labs is no different, but their blockchain approach is focused on the privacy of PC and mobile hardware. As an ambassador, Lionel Messi appreciates the power of cryptocurrency in changing the world.</p>



<h2>Mel B</h2>



<p>Mel B has been a celebrity for a long time and made a massive amount of money. In 2013, she also endorsed Bitcoin by accepting it as payment for her album. She praised the coin by saying that it is a unifying factor for all her fans worldwide.</p>



<h2>Paris Hilton</h2>



<p>Well, she is not publicly into crypto such as Bitcoin or saving USDC on YouHodler to earn interest. But she has openly endorsed the Lydian ICO. Furthermore, her association with the brainchild of the ICO makes people believe that she is an investor in some form of cryptocurrencies.</p>



<h2>Drew Carey</h2>



<p>The actor has clearly talked about Bitcoin and other cryptocurrencies. According to him, it is a matter of time before crypto gets full acceptance and becomes a preferred mode of payment, not to mention a form of investment. As a result of this open endorsement, his fans and others believe that he is an investor.</p>



<h2>Conclusion</h2>



<p>These are just a few celebrities who are thought to have a stake in the crypto sector; there are many others. It is clear that the sector is growing fast. With more people joining every day, it is likely to gain momentum in years to come.</p>

		</div>
		<section class="post-tags"><ul><li><h5 class="title-tags">Tags:</h5></li><li><a href="https://www.ballerstatus.com/tag/business/" rel="tag">Business</a></li><li><a href="https://www.ballerstatus.com/tag/cryptocurrency/" rel="tag">Cryptocurrency</a></li></ul></section>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="256090" data-share-url="https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto&via=ballerstatus&url=https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto&body=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto%20https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	

<section class="post-author">

	<div class="authors-compact">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://www.ballerstatus.com/author/staff/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=120&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=240&#038;d=mm&#038;r=x 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a>
				</div>
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.ballerstatus.com/author/staff/" rel="author">
								Staff							</a>
						</span>
					</h5>
					<p class="note">Stories and posts contributed by the BallerStatus staff and editors.</p>
							<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-website">
							<a href="https://www.ballerstatus.com" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-website"></i>
															</a>
						</div>
								</div>
		</div>
						</div>
			</div>
		</div>
	
	</div>

</section>

	</div>

				</div>
			
	
</article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


						
					</div><!-- .main-content -->

					
				</div><!-- .cs-container -->

				
			</div><!-- .site-content -->

			
			
			<footer id="colophon" class="site-footer">
									<div class="footer-subscribe">
						<div class="cs-container">
							<div class="subscribe-wrap">
												<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe to BallerStatus</h3>
															<p class="pk-subscribe-message ">Get all updates directly to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f0839272c0">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
											</div>
						</div>
					</div>
					
									<div class="footer-instagram">
						<div class="cs-container">
										<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-small pk-instagram-columns-6">
						<div class="pk-instagram-items">
			<a class="pk-instagram-username" target="_blank" href="https://www.instagram.com/ballerstatus">
				@ballerstatus			</a>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CUFdsJStA9Q/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242400259_1015345389303782_4814819142655288117_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T9Hci7jaQfMAX9vRFDP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4fa9192e10675a6df01e6ec2d0d3889&amp;oe=61579384" class="pk-instagram-image" alt="The mixed-reality Panther is back 😲🔥 @Panthers" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242400259_1015345389303782_4814819142655288117_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T9Hci7jaQfMAX9vRFDP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4fa9192e10675a6df01e6ec2d0d3889&amp;oe=61579384 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242400259_1015345389303782_4814819142655288117_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T9Hci7jaQfMAX9vRFDP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4fa9192e10675a6df01e6ec2d0d3889&amp;oe=61579384 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242400259_1015345389303782_4814819142655288117_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T9Hci7jaQfMAX9vRFDP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b4fa9192e10675a6df01e6ec2d0d3889&amp;oe=61579384 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CT4nK38F00W/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242174670_886449942302602_7523179286502653830_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7BUKoE5sbUoAX9Lay9l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d436026cd556d04f921f8f04a1259f70&amp;oe=61560402" class="pk-instagram-image" alt="@Kaws x @benballer x @kidcudi 🔥🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242174670_886449942302602_7523179286502653830_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7BUKoE5sbUoAX9Lay9l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d436026cd556d04f921f8f04a1259f70&amp;oe=61560402 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242174670_886449942302602_7523179286502653830_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7BUKoE5sbUoAX9Lay9l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d436026cd556d04f921f8f04a1259f70&amp;oe=61560402 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/242174670_886449942302602_7523179286502653830_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7BUKoE5sbUoAX9Lay9l&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d436026cd556d04f921f8f04a1259f70&amp;oe=61560402 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CTpUI6xMgWv/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241536711_211607651030816_965848103634326654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cB6EuNDZKmQAX89765g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=59061753c0f36428e6be966ad1fc6d4e&amp;oe=6157B0D5" class="pk-instagram-image" alt="E FOR EFFORTLESS THE MIXTAPE by @ETheProfit is out now! 🔥🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241536711_211607651030816_965848103634326654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cB6EuNDZKmQAX89765g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=59061753c0f36428e6be966ad1fc6d4e&amp;oe=6157B0D5 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241536711_211607651030816_965848103634326654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cB6EuNDZKmQAX89765g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=59061753c0f36428e6be966ad1fc6d4e&amp;oe=6157B0D5 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241536711_211607651030816_965848103634326654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cB6EuNDZKmQAX89765g&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=59061753c0f36428e6be966ad1fc6d4e&amp;oe=6157B0D5 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CTf81eCl-wi/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241313869_603164667515177_3548985760820435998_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I5rslASJHNMAX8TelHV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acc0df8511cda21c2b44c200abd087c4&amp;oe=61569E4E" class="pk-instagram-image" alt="R.I.P. Michael K. Williams 😥🙏" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241313869_603164667515177_3548985760820435998_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I5rslASJHNMAX8TelHV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acc0df8511cda21c2b44c200abd087c4&amp;oe=61569E4E 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241313869_603164667515177_3548985760820435998_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I5rslASJHNMAX8TelHV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acc0df8511cda21c2b44c200abd087c4&amp;oe=61569E4E 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/241313869_603164667515177_3548985760820435998_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I5rslASJHNMAX8TelHV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=acc0df8511cda21c2b44c200abd087c4&amp;oe=61569E4E 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CTSLZP7l2so/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240950888_587254682452352_6525893287763298717_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j4KMrUvkSMAAX9L-oMa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=006a034f4f8dadb6f38f7e8f709aa5a4&amp;oe=61573FF7" class="pk-instagram-image" alt="New @Xbox controller in Aqua Shift, available now 🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240950888_587254682452352_6525893287763298717_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j4KMrUvkSMAAX9L-oMa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=006a034f4f8dadb6f38f7e8f709aa5a4&amp;oe=61573FF7 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240950888_587254682452352_6525893287763298717_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j4KMrUvkSMAAX9L-oMa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=006a034f4f8dadb6f38f7e8f709aa5a4&amp;oe=61573FF7 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240950888_587254682452352_6525893287763298717_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j4KMrUvkSMAAX9L-oMa&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=006a034f4f8dadb6f38f7e8f709aa5a4&amp;oe=61573FF7 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CTHrUkgrD_Z/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240821090_855728205305666_5155861338202032695_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NFB45uYpL7cAX-tB7iu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=01ab5041cca4e32e2121489119467752&amp;oe=615738B0" class="pk-instagram-image" alt="@FinDesTemps always with some next level work 🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240821090_855728205305666_5155861338202032695_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NFB45uYpL7cAX-tB7iu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=01ab5041cca4e32e2121489119467752&amp;oe=615738B0 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240821090_855728205305666_5155861338202032695_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NFB45uYpL7cAX-tB7iu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=01ab5041cca4e32e2121489119467752&amp;oe=615738B0 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240821090_855728205305666_5155861338202032695_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NFB45uYpL7cAX-tB7iu&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=01ab5041cca4e32e2121489119467752&amp;oe=615738B0 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CTCs_kjL-2L/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240554177_377657560602708_6116186356114664645_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-l4PX8UxgwUAX8XeyvG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d45e88d1811f466b2ade61b62296c5b&amp;oe=615648D1" class="pk-instagram-image" alt="Juicy J links with Pooh Shiesty for their new video &quot;Tell Em No&quot;, where the are seen wearing pieces from streetwear label @akingsny . Juicy J and Pooh Shiesty are seen wearing a mock neck Tee shirt and black waxed jacket. 🔥🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240554177_377657560602708_6116186356114664645_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-l4PX8UxgwUAX8XeyvG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d45e88d1811f466b2ade61b62296c5b&amp;oe=615648D1 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240554177_377657560602708_6116186356114664645_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-l4PX8UxgwUAX8XeyvG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d45e88d1811f466b2ade61b62296c5b&amp;oe=615648D1 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240554177_377657560602708_6116186356114664645_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-l4PX8UxgwUAX8XeyvG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3d45e88d1811f466b2ade61b62296c5b&amp;oe=615648D1 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CS6_tWlLoPm/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240453759_1696595457198300_5083066624890396206_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJawgeuWwsQAX9wirVP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b6fc85dfc59630e6fdceb123d2fd8a05&amp;oe=6156A40D" class="pk-instagram-image" alt="The @RidePriority Classic Plus &quot;Gotham Edition&quot; 🖤" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240453759_1696595457198300_5083066624890396206_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJawgeuWwsQAX9wirVP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b6fc85dfc59630e6fdceb123d2fd8a05&amp;oe=6156A40D 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240453759_1696595457198300_5083066624890396206_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJawgeuWwsQAX9wirVP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b6fc85dfc59630e6fdceb123d2fd8a05&amp;oe=6156A40D 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/240453759_1696595457198300_5083066624890396206_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZJawgeuWwsQAX9wirVP&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b6fc85dfc59630e6fdceb123d2fd8a05&amp;oe=6156A40D 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CSuv8gQFUbb/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/238543843_548538296195459_341201880037338487_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v9zwHW4XuzQAX_Ex9GF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a6e5dcb19e816f47d5296e31e379ff37&amp;oe=61564E94" class="pk-instagram-image" alt="Here&#039;s the #NBA2K22 player ratings. Agree or nah?! #2kratings" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/238543843_548538296195459_341201880037338487_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v9zwHW4XuzQAX_Ex9GF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a6e5dcb19e816f47d5296e31e379ff37&amp;oe=61564E94 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/238543843_548538296195459_341201880037338487_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v9zwHW4XuzQAX_Ex9GF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a6e5dcb19e816f47d5296e31e379ff37&amp;oe=61564E94 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/238543843_548538296195459_341201880037338487_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v9zwHW4XuzQAX_Ex9GF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a6e5dcb19e816f47d5296e31e379ff37&amp;oe=61564E94 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CSnv7PCDGFz/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236732530_553932599066974_7809329589987746181_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DJmoZtwcg5IAX9XZluU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9ca15d39db448380dba5ad8151783507&amp;oe=6156E987" class="pk-instagram-image" alt="The New 800hp #Lamborghini #Countach 🔥" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236732530_553932599066974_7809329589987746181_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DJmoZtwcg5IAX9XZluU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9ca15d39db448380dba5ad8151783507&amp;oe=6156E987 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236732530_553932599066974_7809329589987746181_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DJmoZtwcg5IAX9XZluU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9ca15d39db448380dba5ad8151783507&amp;oe=6156E987 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236732530_553932599066974_7809329589987746181_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DJmoZtwcg5IAX9XZluU&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=9ca15d39db448380dba5ad8151783507&amp;oe=6156E987 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CSj01m_LduB/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236225179_570815834299461_6370594878519890070_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xm43zbFkNPAAX-YVQi1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3042b292e38b135104bf10f07e5c7bc6&amp;oe=61577684" class="pk-instagram-image" alt="R.I.P. Zumbi from Zion I. 🙏😢" srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236225179_570815834299461_6370594878519890070_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xm43zbFkNPAAX-YVQi1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3042b292e38b135104bf10f07e5c7bc6&amp;oe=61577684 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236225179_570815834299461_6370594878519890070_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xm43zbFkNPAAX-YVQi1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3042b292e38b135104bf10f07e5c7bc6&amp;oe=61577684 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/236225179_570815834299461_6370594878519890070_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xm43zbFkNPAAX-YVQi1&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=3042b292e38b135104bf10f07e5c7bc6&amp;oe=61577684 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/CSdOXFOj_Qu/" target="_blank">
						<img src="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/235757446_963201474524573_1022356474952964760_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BLhmY6GPQi4AX-2zQDc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c09a7275d701672778d7ddc07d0a5264&amp;oe=6156C5CB" class="pk-instagram-image" alt="🤔🤔 Tell us in the comments." srcset="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/235757446_963201474524573_1022356474952964760_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BLhmY6GPQi4AX-2zQDc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c09a7275d701672778d7ddc07d0a5264&amp;oe=6156C5CB 150w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/235757446_963201474524573_1022356474952964760_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BLhmY6GPQi4AX-2zQDc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c09a7275d701672778d7ddc07d0a5264&amp;oe=6156C5CB 320w, https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/235757446_963201474524573_1022356474952964760_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BLhmY6GPQi4AX-2zQDc&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c09a7275d701672778d7ddc07d0a5264&amp;oe=6156C5CB 640w" sizes="(max-width: 320px) 100vw, 320px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 0</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 0</span>
							</span>
						</span>
					</a>
				</div>
					</div>
				</div>
									</div>
					</div>
					
				<div class="footer-info">

					<div class="cs-container">

						<div class="site-info">

							<div class="footer-col-info">
																	<span class="site-title footer-title" href="https://www.ballerstatus.com/" rel="home">
										<img src="https://www.ballerstatus.com/wp-content/uploads/2018/06/logo-black-e1589565246193.png"  alt="Ballerstatus.com" >									</span>
																										<div class="footer-copyright">
										BallerStatus, LLC. All Rights Reserved 2020.									</div>
																</div>

															<div class="footer-col-social">
										<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
									</div>
								
															<div class="footer-col-nav footer-col-nav-compact">
									<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-68982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="https://www.ballerstatus.com/about-us/">About</a></li>
<li id="menu-item-247401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247401"><a href="https://www.ballerstatus.com/internships/">Internships</a></li>
<li id="menu-item-247400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-247400"><a href="https://www.ballerstatus.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>								</div>
								
						</div>

					</div>

				</div>

			</footer>

			
		</div>

	</div><!-- .site-inner -->

	
</div><!-- .site -->


<?php if (is_single()) { ?>
<!-- Viglink -->
<script type="text/javascript">
  var vglnk = { key: 'c6cb217153b562e651626009f2a91507' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<?php } ?>


<?php if (is_home()) { ?>
<?php } ?>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="256090" data-share-url="https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto&via=ballerstatus&url=https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto&body=Cryptocurrency%20and%20Celebrities%3A%20Biggest%20Stars%20Who%20Are%20into%20Crypto%20https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.ballerstatus.com/2021/09/27/cryptocurrency-and-celebrities-biggest-stars-who-are-into-crypto/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.7' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.ballerstatus.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.7' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.7' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.7' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/scripts.js?ver=1.0.4' id='csco-scripts-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.ballerstatus.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	</body>
</html>
