<!DOCTYPE html>
<html lang="en-US">
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://www.ballerstatus.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.ballerstatus.com/xmlrpc.php">
	<title>PUMA x RHUDE Spring 2020 Collection</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PUMA has partnered with Los Angeles-based streetwear brand RHUDE for their second collaboration together, including apparel and footwear..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PUMA x RHUDE Spring 2020 Collection" />
<meta property="og:description" content="PUMA has partnered with Los Angeles-based streetwear brand RHUDE for their second collaboration together, including apparel and footwear..." />
<meta property="og:url" content="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/" />
<meta property="og:site_name" content="BallerStatus.com" />
<meta property="article:publisher" content="https://www.facebook.com/ballerstatuscom" />
<meta property="article:tag" content="Footwear" />
<meta property="article:tag" content="Apparel" />
<meta property="article:tag" content="Puma" />
<meta property="article:tag" content="Rhude" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2020-03-07T18:32:22+00:00" />
<meta property="fb:app_id" content="212878192439151" />
<meta property="og:image" content="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&#038;ssl=1" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1201" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PUMA has partnered with Los Angeles-based streetwear brand RHUDE for their second collaboration together, including apparel and footwear..." />
<meta name="twitter:title" content="PUMA x RHUDE Spring 2020 Collection" />
<meta name="twitter:site" content="@ballerstatus" />
<meta name="twitter:image" content="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&#038;ssl=1" />
<meta name="twitter:creator" content="@ballerstatus" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ballerstatus.com/#organization","name":"BallerStatus.com","url":"https://www.ballerstatus.com/","sameAs":["https://www.facebook.com/ballerstatuscom","https://www.instagram.com/ballerstatus/","https://www.youtube.com/ballerstatuscom","https://twitter.com/ballerstatus"],"logo":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"BallerStatus.com"},"image":{"@id":"https://www.ballerstatus.com/#logo"}},{"@type":"WebSite","@id":"https://www.ballerstatus.com/#website","url":"https://www.ballerstatus.com/","name":"BallerStatus.com","inLanguage":"en-US","description":"Urban Culture &amp; Lifestyle","publisher":{"@id":"https://www.ballerstatus.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ballerstatus.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&ssl=1","width":1800,"height":1201,"caption":"PUMA x RHUDE"},{"@type":"WebPage","@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#webpage","url":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/","name":"PUMA x RHUDE Spring 2020 Collection","isPartOf":{"@id":"https://www.ballerstatus.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#primaryimage"},"datePublished":"2020-03-07T18:32:22+00:00","dateModified":"2020-03-07T18:32:22+00:00","description":"PUMA has partnered with Los Angeles-based streetwear brand RHUDE for their second collaboration together, including apparel and footwear..."},{"@type":"Article","@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#article","isPartOf":{"@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#webpage"},"author":{"@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056"},"headline":"PUMA x RHUDE Spring 2020 Collection","datePublished":"2020-03-07T18:32:22+00:00","dateModified":"2020-03-07T18:32:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#webpage"},"publisher":{"@id":"https://www.ballerstatus.com/#organization"},"image":{"@id":"https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/#primaryimage"},"keywords":"Footwear,Apparel,Puma,Rhude","articleSection":"Fashion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056","name":"Staff","image":{"@type":"ImageObject","@id":"https://www.ballerstatus.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=96&d=mm&r=x","caption":"Staff"},"description":"Stories and posts contributed by the BallerStatus staff and editors.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BallerStatus.com &raquo; Feed" href="https://www.ballerstatus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BallerStatus.com &raquo; Comments Feed" href="https://www.ballerstatus.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ballerstatus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ballerstatus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wundermag_init_css-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/css/init.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/fonts/fontawesome/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/fonts/ionicons/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vossen-icons-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/fonts/vs-icons/vossen-icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderfont-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/fonts/wonder/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-serif-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/fonts/source-serif-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wundermag_style-css'  href='https://www.ballerstatus.com/wp-content/themes/wundermag/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ballerstatus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ballerstatus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ballerstatus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p2m3mP-13ej' />
<link rel="alternate" type="application/json+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F03%2F07%2Fpuma-x-rhude-spring-2020-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F03%2F07%2Fpuma-x-rhude-spring-2020-collection%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2016/06/cropped-icon4.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2016/06/cropped-icon4.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2016/06/cropped-icon4.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2016/06/cropped-icon4.png?fit=270%2C270&#038;ssl=1" />
<style id="kirki-inline-styles">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</style>


<!-- START JAY -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6028869013957955",
          enable_page_level_ads: true,
          overlays: {bottom: true}
     });
</script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2934646-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Google Analytics -->

<link rel="stylesheet" href="https://www.ballerstatus.com/wp-content/themes/wundermag/custom2.css?ver=1.21" type="text/css" media="all">

<!-- END JAY -->


</head>


<body class="post-template-default single single-post postid-250747 single-format-image global-no-sidebar post-share-enabled header-type-primary-2 infinite-button">

		<div id="side-menu" class="sidenav">
		<div class="side-menu-container">
			<span class="close-side-menu"><i class="ion-android-close"></i></span>
			<nav class="side-menu-nav">
				<div class="menu-nav-mobile-container"><ul id="menu-nav-mobile-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153066"><a href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153063"><a href="https://www.ballerstatus.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153064"><a href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153065"><a href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153067"><a href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153068"><a href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211633"><a href="https://www.ballerstatus.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247585"><a href="https://www.ballerstatus.com/newsletter/">Newsletter</a></li>
</ul></div>			</nav>
			<div class="side-menu-widgets widget-area">
				<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6028869013957955"
     data-ad-slot="5657393275"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div>
		</div>
	</div>
	<div class="side-overlay"></div>

	<div id="main" class="site">
		<div id="masthead" class="header">

						<!-- Header Primary -->
			<div class="nav-primary-2">
				<div class="nav-bar site-header">
					<div class="container align-mid">

						<div class="col-md-2 col-sm-12 text-left">

							<!-- Site Title and Logo -->
				
<div class="header-title">
									<a href="https://www.ballerstatus.com/" class="header-logo">
																						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2018/11/bs-header-1.png" class="header-logo-img lazy" alt="BallerStatus.com">
																			</a>
								</div>
						<!-- End Site Title and Logo -->

						</div>

						<div class="col-md-8 col-xs-hidden text-center">

							<!-- Navigation -->
							<nav class="main-navigation">
								<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70406"><a title="Arts, Cars, Design, Food, Travel, Business" href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70401"><a title="Music News, Videos, Hip-Hop" href="https://www.ballerstatus.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70403"><a title="Fashion, Streetwear, Sneakers, Nike" href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70404"><a title="Sports News, NBA, NFL" href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a title="Movie/Entertainment News, TV, Trailers, Box Office" href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70407"><a title="Tech News, Video Games, Gadgets" href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
</ul></div>							</nav>
							<!-- End Navigation -->

						</div>


						<div class="col-md-2 col-sm-12 text-right top-bar-right">

							<!-- Shop Cart -->
														<!-- End Shop Cart -->

							<a href="#search-popup-sticky" class="open-popup-link" data-effect="mfp-move-from-top"><i class="fa fa-search open-overlay-searchz"></i></a>
							<div id="search-popup-sticky" class="mfp-with-anim mfp-hide nav-search">
								<form class="searchform" method="get" autocomplete="off" action="https://www.ballerstatus.com/">
	<input name="s" type="text" class="vossen-search-input" value="" placeholder=" Search and hit enter..."/>
	<button class="search-submit-icon" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>

							</div>

							<a class="open-side-menu"><span class="menu-toggle"><span></span><span></span><span></span><span></span></span></a>

						</div>

					</div>
				</div>
			</div>
			<!-- #Primary -->
			<!-- Sticky Nav -->
			<div class="nav-sticky">
				<div class="nav-bar site-header">
					<div class="container align-mid">

						<div class="col-md-2 text-left">

							<!-- Site Title and Logo -->
	
<div class="header-title">
									<a href="https://www.ballerstatus.com/" class="header-logo">
																						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2018/11/bs-header-1.png" class="header-logo-img lazy" alt="BallerStatus.com">
																			</a>
								</div>
							<!-- End Site Title and Logo -->

						</div>

						<div class="col-md-8 text-center">

							<!-- Navigation -->
							<nav class="main-navigation">
								<div class="menu-main-nav-container"><ul id="menu-main-nav-3" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70406"><a title="Arts, Cars, Design, Food, Travel, Business" href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70401"><a title="Music News, Videos, Hip-Hop" href="https://www.ballerstatus.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70403"><a title="Fashion, Streetwear, Sneakers, Nike" href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70404"><a title="Sports News, NBA, NFL" href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a title="Movie/Entertainment News, TV, Trailers, Box Office" href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70407"><a title="Tech News, Video Games, Gadgets" href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
</ul></div>							</nav>
							<!-- End Navigation -->

						</div>


						<div class="col-md-2 text-right top-bar-right">

							<!-- Shop Cart -->
														<!-- End Shop Cart -->

							<a href="#search-popup-sticky" class="open-popup-link" data-effect="mfp-move-from-top"><i class="fa fa-search open-overlay-searchz"></i></a>
							<div id="search-popup-sticky" class="mfp-with-anim mfp-hide nav-search">
								<form class="searchform" method="get" autocomplete="off" action="https://www.ballerstatus.com/">
	<input name="s" type="text" class="vossen-search-input" value="" placeholder=" Search and hit enter..."/>
	<button class="search-submit-icon" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>

							</div>

							<a class="open-side-menu"><span class="menu-toggle"><span></span><span></span><span></span><span></span></span></a>

						</div>

					</div>
				</div>
			</div>
			<!-- #Sticky Nav -->

		</div>
		<!-- End Header -->



<!-- ADSENSE -->
	
<div class="ad-area2" style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6028869013957955"
     data-ad-slot="5657393275"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- ADSENSE -->



	<div class="single-post
																				infinite-single-enable"
	>
		<!-- Post Header/Media Large & Fullwidth -->
		
	
					

		<div class="container">

			
			<div class="content-area my-gallery">
				<div class="row single-post-row">

					<article id="post-250747" class="full-post post-250747 post type-post status-publish format-image has-post-thumbnail hentry category-fashion tag-footwear tag-apparel tag-puma tag-rhude post_format-post-format-image">

						
							<!-- Post Header/Media -->
							
	
								<!-- Post Header -->
	<div class="post-header post-header-center">

									<p class="post-cat"><span class="in-cat">In</span> <a href="https://www.ballerstatus.com/fashion/" rel="category tag">Fashion</a></p>
					
		
							<h1 class="post-title">PUMA x RHUDE Spring 2020 Collection</h1>
			
		
		<p class="post-header-info">

			
							<span>
					<i class="ion-ios-clock"></i>
					03/07/2020				</span>
			
			
							<span>
					<a href="https://www.ballerstatus.com/author/staff/">
						<i class="ion-android-create"></i>
						Staff					</a>
				</span>
			
		</p>

	</div>
			<!-- Post Format Gallery -->

			<div class="post-image">

			
							<figure>

											<img width="1140" height="700" src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?resize=1140%2C700&amp;ssl=1" class="attachment-wundermag_1140x700 size-wundermag_1140x700 wp-post-image jetpack-lazy-image" alt="PUMA x RHUDE" data-attachment-id="250755" data-permalink="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p5-19/" data-orig-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&amp;ssl=1" data-orig-size="1800,1201" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=800%2C534&amp;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1100%2C734&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?resize=1140%2C700&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />															<figcaption class="wp-caption-text"></figcaption>
				</figure>
					</div>
	
			
							
				

						
						



<!-- JAY ADDITIONS --> 

    
<!-- FOR VIDEO POST FORMAT before June 24 --> 




<!-- FOR VIDEO POST FORMAT before June 24 --> 

<!-- FOR STANDARD POST FORMAT --> 
<!-- FOR STANDARD POST FORMAT --> 

<!-- END JAY ADDITIONS --> 




<!-- Post Content -->
						<div class="post-content">

							<!-- Post Entry -->
							<div class="post-entry-content">

								<p>PUMA has partnered with Los Angeles-based streetwear brand RHUDE for their second collaboration together.</p>
<p>The new drop features a range of special apparel pieces, as well as three footwear styles. The pieces showcase RHUDE’s minimalistic designs and color palette, while adding a twist with reflective elements and bold materials such as a seat belt webbing strap and hot pink leather overlays for a contrast and a modern look.</p>
<p>Highlight items include the PUMA x RHUDE Utility Vest, half zip PUMA x RHUDE HZ Jacket with a kangaroo pocket, and the fully reversible PUMA x RHUDE Bucket Hat.</p>
<p>As for footwear, the RHUDE offers their take on the PUMA Performer, Alteration and Ralph Sampson Lo.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1100" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.ballerstatus.com\/2020\/03\/07\/puma-x-rhude-spring-2020-collection\/&quot;,&quot;likes_blog_id&quot;:34808835}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1100px; height: 388px;" data-original-width="1100" data-original-height="388" > <div class="gallery-group images-1" style="width: 580px; height: 388px;" data-original-width="580" data-original-height="388" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p9-5/" border="0" itemprop="url"> <meta itemprop="width" content="576"> <meta itemprop="height" content="384"> <img data-attachment-id="250759" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg" data-orig-size="1800,1201" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?fit=1100%2C734&#038;ssl=1" src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?w=576&#038;h=384&#038;ssl=1" width="576" height="384" data-original-width="576" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 384px;" data-lazy-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?w=576&amp;is-pending-load=1#038;h=384&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250759" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg" data-orig-size="1800,1201" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?fit=1100%2C734&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20576%20384'%3E%3C/svg%3E" data-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p9.jpg?w=576&#038;h=384&#038;ssl=1" width="576" height="384" data-original-width="576" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 384px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 260px; height: 388px;" data-original-width="260" data-original-height="388" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p8-8/" border="0" itemprop="url"> <meta itemprop="width" content="256"> <meta itemprop="height" content="384"> <img data-attachment-id="250758" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?w=256&#038;h=384&#038;ssl=1" width="256" height="384" data-original-width="256" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 256px; height: 384px;" data-lazy-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?w=256&amp;is-pending-load=1#038;h=384&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250758" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20256%20384'%3E%3C/svg%3E" data-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p8.jpg?w=256&#038;h=384&#038;ssl=1" width="256" height="384" data-original-width="256" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 256px; height: 384px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 260px; height: 388px;" data-original-width="260" data-original-height="388" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p7-10/" border="0" itemprop="url"> <meta itemprop="width" content="256"> <meta itemprop="height" content="384"> <img data-attachment-id="250757" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?w=256&#038;h=384&#038;ssl=1" width="256" height="384" data-original-width="256" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 256px; height: 384px;" data-lazy-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?w=256&amp;is-pending-load=1#038;h=384&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250757" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20256%20384'%3E%3C/svg%3E" data-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p7.jpg?w=256&#038;h=384&#038;ssl=1" width="256" height="384" data-original-width="256" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 256px; height: 384px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1100px; height: 777px;" data-original-width="1100" data-original-height="777" > <div class="gallery-group images-2" style="width: 580px; height: 777px;" data-original-width="580" data-original-height="777" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p6-14/" border="0" itemprop="url"> <meta itemprop="width" content="576"> <meta itemprop="height" content="385"> <img data-attachment-id="250756" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg" data-orig-size="1800,1201" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?fit=1100%2C734&#038;ssl=1" src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?w=576&#038;h=385&#038;ssl=1" width="576" height="385" data-original-width="576" data-original-height="385" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 385px;" data-lazy-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?w=576&amp;is-pending-load=1#038;h=385&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250756" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg" data-orig-size="1800,1201" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?fit=1100%2C734&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20576%20385'%3E%3C/svg%3E" data-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p6.jpg?w=576&#038;h=385&#038;ssl=1" width="576" height="385" data-original-width="576" data-original-height="385" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 385px;" /></noscript> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p5-19/" border="0" itemprop="url"> <meta itemprop="width" content="576"> <meta itemprop="height" content="384"> <img data-attachment-id="250755" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg" data-orig-size="1800,1201" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1100%2C734&#038;ssl=1" src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?w=576&#038;h=384&#038;ssl=1" width="576" height="384" data-original-width="576" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 384px;" data-lazy-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?w=576&amp;is-pending-load=1#038;h=384&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250755" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg" data-orig-size="1800,1201" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=800%2C534&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1100%2C734&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20576%20384'%3E%3C/svg%3E" data-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?w=576&#038;h=384&#038;ssl=1" width="576" height="384" data-original-width="576" data-original-height="384" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 576px; height: 384px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 520px; height: 777px;" data-original-width="520" data-original-height="777" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p4-26/" border="0" itemprop="url"> <meta itemprop="width" content="516"> <meta itemprop="height" content="773"> <img data-attachment-id="250754" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?w=516&#038;h=773&#038;ssl=1" width="516" height="773" data-original-width="516" data-original-height="773" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 516px; height: 773px;" data-lazy-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?w=516&amp;is-pending-load=1#038;h=773&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250754" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%20773'%3E%3C/svg%3E" data-src="https://i0.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p4.jpg?w=516&#038;h=773&#038;ssl=1" width="516" height="773" data-original-width="516" data-original-height="773" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 516px; height: 773px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1100px; height: 823px;" data-original-width="1100" data-original-height="823" > <div class="gallery-group images-1" style="width: 550px; height: 823px;" data-original-width="550" data-original-height="823" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p3-30/" border="0" itemprop="url"> <meta itemprop="width" content="546"> <meta itemprop="height" content="819"> <img data-attachment-id="250753" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?w=546&#038;h=819&#038;ssl=1" width="546" height="819" data-original-width="546" data-original-height="819" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 546px; height: 819px;" data-lazy-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?w=546&amp;is-pending-load=1#038;h=819&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250753" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20546%20819'%3E%3C/svg%3E" data-src="https://i2.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p3.jpg?w=546&#038;h=819&#038;ssl=1" width="546" height="819" data-original-width="546" data-original-height="819" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 546px; height: 819px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 550px; height: 823px;" data-original-width="550" data-original-height="823" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p2-32/" border="0" itemprop="url"> <meta itemprop="width" content="546"> <meta itemprop="height" content="819"> <img data-attachment-id="250752" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?w=546&#038;h=819&#038;ssl=1" width="546" height="819" data-original-width="546" data-original-height="819" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 546px; height: 819px;" data-lazy-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?w=546&amp;is-pending-load=1#038;h=819&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250752" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20546%20819'%3E%3C/svg%3E" data-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p2.jpg?w=546&#038;h=819&#038;ssl=1" width="546" height="819" data-original-width="546" data-original-height="819" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 546px; height: 819px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1100px; height: 1647px;" data-original-width="1100" data-original-height="1647" > <div class="gallery-group images-1" style="width: 1100px; height: 1647px;" data-original-width="1100" data-original-height="1647" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/p1-31/" border="0" itemprop="url"> <meta itemprop="width" content="1096"> <meta itemprop="height" content="1643"> <img data-attachment-id="250751" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg" data-orig-size="1200,1799" data-comments-opened data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?fit=1100%2C1649&#038;ssl=1" src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?w=1096&#038;h=1643&#038;ssl=1" width="1096" height="1643" data-original-width="1096" data-original-height="1643" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 1096px; height: 1643px;" data-lazy-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?w=1096&amp;is-pending-load=1#038;h=1643&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img class="lazy" data-attachment-id="250751" data-orig-file="https://www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg" data-orig-size="1200,1799" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PUMA x RHUDE" data-image-description="" data-medium-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?fit=800%2C1199&#038;ssl=1" data-large-file="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?fit=1100%2C1649&#038;ssl=1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201096%201643'%3E%3C/svg%3E" data-src="https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p1.jpg?w=1096&#038;h=1643&#038;ssl=1" width="1096" height="1643" data-original-width="1096" data-original-height="1643" itemprop="http://schema.org/image" title="PUMA x RHUDE" alt="PUMA x RHUDE" style="width: 1096px; height: 1643px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The PUMA x RHUDE collection is available now at PUMA and RHUDE stores, as well as <a href="https://puma.com/" rel="noopener noreferrer" target="_blank">PUMA.com</a> and <a href="https://rh-ude.com/" rel="noopener noreferrer" target="_blank">RH-UDE.com</a>.</p>

								
								<!-- Post Tags -->
																	<div class="post-tags">
										<a href="https://www.ballerstatus.com/tag/footwear/">Footwear</a><a href="https://www.ballerstatus.com/tag/apparel/">Apparel</a><a href="https://www.ballerstatus.com/tag/puma/">Puma</a><a href="https://www.ballerstatus.com/tag/rhude/">Rhude</a>									</div>
								
							</div>

							<!-- Post Share Sticky -->
							<!-- Post Share Sticky -->
	<div class="post-share-sticky share-sticky">
		<div class="theiaStickySidebar">
			<span class="in-cat">Share</span>
			<a class="share-face share-link" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/" data-width="526" data-height="680" target="_blank" alt="Share on Facebook" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
			<a class="share-twitter share-link" data-href="https://twitter.com/intent/tweet?text=PUMA+x+RHUDE+Spring+2020+Collection&url=https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/&via=" data-width="635" data-height="253" target="_blank" alt="Share on Twitter" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
			<a class="share-pin share-link" data-href="http://pinterest.com/pin/create/link/?url=https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/&media=https://i1.wp.com/www.ballerstatus.com/wp-content/uploads/2020/03/p5.jpg?fit=1800%2C1201&#038;ssl=1&description=PUMA+x+RHUDE+Spring+2020+Collection" data-width="750" data-height="750" target="_blank" alt="Share on Pinterest" title="Share on Pinterest"><i class="fa fa-pinterest"></i></a>
			<a class="share-gplus share-link" data-href="http://plus.google.com/share?url=https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/" data-width="400" data-height="620" target="_blank" alt="Share on Google+" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
			<a class="share-whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F03%2F07%2Fpuma-x-rhude-spring-2020-collection%2F" target="_blank"><i class="fa fa-whatsapp"></i></a>
</a>
			<a class="share-mail" href="mailto:?subject=PUMA x RHUDE Spring 2020 Collection&amp;body=https://www.ballerstatus.com/2020/03/07/puma-x-rhude-spring-2020-collection/" target="_top" title="Share by Email"><i class="fa fa-envelope"></i></a>
			<a class="comments-scroll" href="#comments" alt="Comments" title="Comments">
								<i class="fa fa-commenting"></i>
			</a>

		</div>
	</div>

						</div>

						<!-- Single Author -->
						
	






<!-- Single Related -->
						
						
						<!-- Single Pagination -->
						
					</article>

				</div>

				<div class="page-load-status">
					<div class="infinite-scroll-request"><div class="loading"></div></div>
					<p class="infinite-scroll-last"></p>
					<p class="infinite-scroll-error"></p>
				</div>

			</div>

			
		</div>
	</div>

<!-- ADSENSE -->
	
<div class="ad-area" style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6028869013957955"
     data-ad-slot="5657393275"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- ADSENSE -->






	
	
	<footer id="footer" class="footer-one">
		<div class="container">
			<div class="row">



<a href="https://www.ballerstatus.com/" class="footer-logo">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.ballerstatus.com/wp-content/uploads/2018/06/logo-white3.png" class="footer-logo-img lazy" alt="BallerStatus.com">
					</a>

									<nav class="main-navigation footer-menu">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="https://www.ballerstatus.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247401"><a href="https://www.ballerstatus.com/internships/">Internships</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-247400"><a href="https://www.ballerstatus.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250401"><a href="https://www.ballerstatus.com/newsletter/">Newsletter</a></li>
</ul></div>					</nav>
				
									<div class="footer-social">
							<a href="https://www.facebook.com/ballerstatuscom" target="_blank" title="Facebook">
		<i class="fa fa-facebook"></i>
	</a>
	<a href="https://twitter.com/ballerstatus" target="_blank" title="Twitter">
		<i class="fa fa-twitter"></i>
	</a>
	<a href="https://www.youtube.com/ballerstatuscom" target="_blank" title="Youtube">
		<i class="fa fa-youtube-play"></i>
	</a>
	<a href="https://www.instagram.com/ballerstatus/" target="_blank" title="Instagram">
		<i class="fa fa-instagram"></i>
	</a>

					</div>
				
									<p class="footer-copyright"><p><small>.</small></p></p>
				
				

			</div>
		</div>
	</footer>

</div><!-- #main -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ballerstatus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/js/init.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/wundermag/dist/js/scripts.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ballerstatus.com\/wp-admin\/admin-ajax.php","nonce":"761a0fab33","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.ballerstatus.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ballerstatus.com%2F2020%2F03%2F07%2Fpuma-x-rhude-spring-2020-collection%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'34808835',post:'250747',tz:'-8',srv:'www.ballerstatus.com'} ]);
	_stq.push([ 'clickTrackerInit', '34808835', '250747' ]);
</script>




<!-- JAY ADD -->
<!-- Viglink -->
<script type="text/javascript">
  var vglnk = { key: 'c6cb217153b562e651626009f2a91507' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<script src="//platform.instagram.com/en_US/embeds.js"></script>
<!-- END JAY -->

<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Lazy Loading

Served from: www.ballerstatus.com @ 2020-03-07 10:33:05 by W3 Total Cache
-->