<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Closer Look At Serbia For The World Cup</title>
	<meta name="description" content="SERBIA topped their UEFA Nations League group and finished above Portugal in their FIFA World Cup qualification group." />
	<link rel="canonical" href="https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Closer Look At Serbia For The World Cup" />
	<meta property="og:description" content="SERBIA topped their UEFA Nations League group and finished above Portugal in their FIFA World Cup qualification group." />
	<meta property="og:url" content="https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" />
	<meta property="og:site_name" content="Ballerstatus.com" />
	<meta property="article:publisher" content="https://www.facebook.com/ballerstatuscom" />
	<meta property="article:published_time" content="2022-11-29T11:11:00+00:00" />
	<meta property="article:modified_time" content="2022-11-29T23:14:03+00:00" />
	<meta property="og:image" content="https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ballerstatus" />
	<meta name="twitter:site" content="@ballerstatus" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#article","isPartOf":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/"},"author":{"name":"Staff","@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056"},"headline":"Closer Look At Serbia For The World Cup","datePublished":"2022-11-29T11:11:00+00:00","dateModified":"2022-11-29T23:14:03+00:00","mainEntityOfPage":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/"},"wordCount":920,"publisher":{"@id":"https://www.ballerstatus.com/#organization"},"image":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#primaryimage"},"thumbnailUrl":"https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg","keywords":["Soccer","world cup"],"articleSection":["Sports"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/","url":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/","name":"Closer Look At Serbia For The World Cup","isPartOf":{"@id":"https://www.ballerstatus.com/#website"},"primaryImageOfPage":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#primaryimage"},"image":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#primaryimage"},"thumbnailUrl":"https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg","datePublished":"2022-11-29T11:11:00+00:00","dateModified":"2022-11-29T23:14:03+00:00","description":"SERBIA topped their UEFA Nations League group and finished above Portugal in their FIFA World Cup qualification group.","breadcrumb":{"@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#primaryimage","url":"https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg","contentUrl":"https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg","width":2560,"height":1707,"caption":"via Pexels / CC0"},{"@type":"BreadcrumbList","@id":"https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ballerstatus.com/"},{"@type":"ListItem","position":2,"name":"Closer Look At Serbia For The World Cup"}]},{"@type":"WebSite","@id":"https://www.ballerstatus.com/#website","url":"https://www.ballerstatus.com/","name":"Ballerstatus.com","description":"Culture, Lifestyle  News","publisher":{"@id":"https://www.ballerstatus.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ballerstatus.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.ballerstatus.com/#organization","name":"BallerStatus.com","url":"https://www.ballerstatus.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ballerstatus.com/#/schema/logo/image/","url":"https://www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif","contentUrl":"https://www.ballerstatus.com/wp-content/uploads/2015/03/logo-social.gif","width":200,"height":200,"caption":"BallerStatus.com"},"image":{"@id":"https://www.ballerstatus.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/ballerstatus/","https://www.youtube.com/ballerstatuscom","https://www.facebook.com/ballerstatuscom","https://twitter.com/ballerstatus"]},{"@type":"Person","@id":"https://www.ballerstatus.com/#/schema/person/4b1d2f0e259edc19475d47c3af273056","name":"Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ballerstatus.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=96&d=mm&r=x","contentUrl":"https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=96&d=mm&r=x","caption":"Staff"},"description":"Stories and posts contributed by the BallerStatus staff and editors.","sameAs":["https://www.ballerstatus.com"],"url":"https://www.ballerstatus.com/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Feed" href="https://www.ballerstatus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ballerstatus.com &raquo; Comments Feed" href="https://www.ballerstatus.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ballerstatus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.1' type='text/css' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ballerstatus.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.ballerstatus.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.ballerstatus.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.ballerstatus.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://www.ballerstatus.com/wp-content/themes/squaretype/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='csco-styles-inline-css' type='text/css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='slb_core-css' href='https://www.ballerstatus.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ballerstatus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.ballerstatus.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.ballerstatus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ballerstatus.com/wp-json/wp/v2/posts/259694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ballerstatus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ballerstatus.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.ballerstatus.com/?p=259694' />
<link rel="alternate" type="application/json+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2022%2F11%2F29%2Fcloser-look-at-serbia-for-the-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ballerstatus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ballerstatus.com%2F2022%2F11%2F29%2Fcloser-look-at-serbia-for-the-world-cup%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6028869013957955"
     crossorigin="anonymous"></script>

<!-- Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-6H7VX7T6WM"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-6H7VX7T6WM');
</script>

<!-- UA Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2934646-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2934646-1');
</script>
<!-- Google Analytics -->	<style>img#wpstats{display:none}</style>
		<link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://www.ballerstatus.com/wp-content/uploads/2020/04/baller-social-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			
p.woocommerce-result-count {
visibility:hidden;
}

.woocommerce-breadcrumb {
visibility:hidden;
}

.pk-social-links-note {
	display: none;
}

.archive-wrap .archive-list .post-outer {
	    padding-bottom: 4rem;
    border-bottom: 1px solid #eaeaea;
}

.ajax-navigation {
	margin-bottom: 4rem;
}

.post-format-icon .cs-format-image, .post-format-icon .cs-format-gallery {
	display: none;
}

.footer-title img {
max-width: 70% !important;
}

.woocommerce-page .site-content {
	margin: 0rem 0 4rem !important;
}

.single-post .site-content {
	margin: 4rem 0 !important;
}

.category .site-content {
	margin: 4rem 0 !important;
}

// .site-content {
//	margin: 0 !important;
// }


.archive .cs-custom-content-main-before {
	    margin-bottom: 4rem;
}

.single-post .cs-custom-content-site_content-before {
margin-top: 4rem;
}

.single-post  .cs-custom-content-author-after {
margin-top: 4rem;
}

.home .cs-custom-content-hero-after {
	margin-top: 4rem;
}

.home .cs-custom-content-main-before {
		margin-bottom: 4rem;
}

.navbar-brand img {
    max-height: 40px !important;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .entry-title {
    max-width: 100% !important;
}

@media (min-width: 1020px) {
.single .entry-container .entry-content-wrap {
	    max-width: 100% !important;
	
}
	
	.single .entry-container .entry-content {
	    max-width: 100% !important;
}
}

.cs-custom-content {
	text-align: center;
	margin: 0 auto;
}

.post-author {
    display: none;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-4-3 .wp-block-embed__wrapper:before {
	padding-top: 0; 
}

.cs-embed-responsive:before {
	padding-top: 0; 
}

.embed-youtube, .embed-vimeo {

	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;

}

.embed-youtube iframe, .embed-vimeo iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

.single .post-sidebar-disabled .entry-header-standard .entry-header-inner > .post-meta {
max-width: 100% !important;
}

iframe.instagram-media, blockquote.instagram-media {
max-width: 100% !important;
}

.cs-hero .hero-full .hero-excerpt {
	display: none;
}

.post-comments-show, .post-comments {
		display: none;
}



img:before { 
  content: " ";
  display: block;

  position: relative;
  top: -10px;
  left: 0;
  height: calc(100% + 10px);
  width: 100%;
  background-color: rgb(230, 230, 230);
  border: 2px dotted rgb(200, 200, 200);
  border-radius: 5px;
}

img:after { 
  content: "\f127" " Sorry This Image Is Missing";
  display: block;
  font-size: 16px;
  font-style: normal;
  font-family: FontAwesome;
  color: rgb(100, 100, 100);
  
  position: absolute;
  top: 45%;
  left: 0;
  width: 100%;
  text-align: center;
}

.wp-embed-responsive .wp-block-embed.wp-embed-aspect-16-9 .wp-block-embed__wrapper:before {
	padding-top: 0 !important;
}		</style>
		<style id="kirki-inline-styles">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</style></head>

<body class="post-template-default single single-post postid-259694 single-format-image wp-embed-responsive cs-page-layout-disabled header-compact navbar-width-fullwidth navbar-alignment-left navbar-sticky-enabled navbar-smart-enabled block-align-enabled elementor-default elementor-kit-257348">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://www.ballerstatus.com/" rel="home">
						<img src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >					</a>
					
				<button type="button" class="toggle-offcanvas">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-nav-mobile-container"><ul id="menu-nav-mobile" class="menu"><li id="menu-item-153066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153066"><a href="https://www.ballerstatus.com/artscul/">Lifestyle</a></li>
<li id="menu-item-153063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153063"><a href="https://www.ballerstatus.com/music/">Music</a></li>
<li id="menu-item-153064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153064"><a href="https://www.ballerstatus.com/fashion/">Fashion</a></li>
<li id="menu-item-153065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-153065"><a href="https://www.ballerstatus.com/sports/">Sports</a></li>
<li id="menu-item-153067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153067"><a href="https://www.ballerstatus.com/moviefilm/">Entertainment</a></li>
<li id="menu-item-153068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153068"><a href="https://www.ballerstatus.com/techgaming/">Tech</a></li>
<li id="menu-item-211633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211633"><a href="https://www.ballerstatus.com/about-us/">About Us</a></li>
<li id="menu-item-247585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247585"><a href="https://www.ballerstatus.com/newsletter/">Newsletter</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">
			


<nav class="navbar navbar-primary navbar-shadow-enabled">

	
	<div class="navbar-wrap ">

		<div class="navbar-container">

			<div class="navbar-content">

				<div class="navbar-col">
							<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
				<div class="navbar-brand">
							<a href="https://www.ballerstatus.com/" rel="home">
					<img src="https://www.ballerstatus.com/wp-content/uploads/2019/12/baller_logo_black.png"  alt="Ballerstatus.com" >				</a>
						</div>
		<ul id="menu-main-nav" class="navbar-nav "><li id="menu-item-70406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70406"><a title="Arts, Cars, Design, Food, Travel, Business" href="https://www.ballerstatus.com/artscul/"><span>Lifestyle</span></a></li>
<li id="menu-item-70401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70401"><a title="Music News, Videos, Hip-Hop" href="https://www.ballerstatus.com/music/"><span>Music</span></a></li>
<li id="menu-item-70403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70403"><a title="Fashion, Streetwear, Sneakers, Nike" href="https://www.ballerstatus.com/fashion/"><span>Fashion</span></a></li>
<li id="menu-item-70404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70404"><a title="Sports News, NBA, NFL" href="https://www.ballerstatus.com/sports/"><span>Sports</span></a></li>
<li id="menu-item-70405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70405"><a title="Movie/Entertainment News, TV, Trailers, Box Office" href="https://www.ballerstatus.com/moviefilm/"><span>Entertainment</span></a></li>
<li id="menu-item-70407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70407"><a title="Tech News, Video Games, Gadgets" href="https://www.ballerstatus.com/techgaming/"><span>Tech</span></a></li>
</ul>				</div>

				<div class="navbar-col">
									</div>

				<div class="navbar-col">
							<div class="navbar-social-links ">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
				<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
						</div>

			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search-wrap" id="search">
	<div class="site-search">
		<div class="cs-container">
			<div class="search-form-wrap">
				
<form role="search" method="get" class="search-form" action="https://www.ballerstatus.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
				<span class="search-close"></span>
			</div>
		</div>
	</div>
</div>

</nav><!-- .navbar -->
		</header><!-- #masthead -->

		
		<div class="site-primary">

			
			<div class="site-content sidebar-disabled post-sidebar-disabled">

				
				<div class="cs-container">

					
					<div id="content" class="main-content">

						
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article class=" entry-preview entry post-259694 post type-post status-publish format-image has-post-thumbnail category-sports tag-soccer tag-world-cup post_format-post-format-image">

	
	<!-- Full Post Layout -->
	
	
<section class="entry-header entry-header-standard entry-header-thumbnail">

	<div class="entry-header-inner">

		
		
					<div class="entry-inline-meta">
							</div>
		
					<h1 class="entry-title">Closer Look At Serbia For The World Cup</h1>		
		<ul class="post-meta"><li class="meta-author"><span class="by">by</span><span class="author"><a class="url fn n" href="https://www.ballerstatus.com/author/staff/" title="View all posts by Staff">Staff</a></span></li><li class="meta-date">11/29/2022</li></ul>
					<div class="post-media">
				<figure class="wp-caption">
					<a href="https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg">
						<img width="1160" height="773" src="https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-1160x773.jpg" class="pk-lazyload-disabled wp-post-image" alt="Soccer" decoding="async" srcset="https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-1160x773.jpg 1160w, https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-800x533.jpg 800w, https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-1536x1024.jpg 1536w, https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-2048x1365.jpg 2048w, https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-380x253.jpg 380w, https://www.ballerstatus.com/wp-content/uploads/2022/05/pexels-pixabay-46798-scaled.jpg 2560w" sizes="(max-width: 1160px) 100vw, 1160px" />					</a>
											<figcaption class="wp-caption-text">via Pexels / CC0</figcaption>
									</figure>
			</div>
			
		
	</div>

</section>
			<div class="entry-container">
				
	<!-- Full Post Layout and Full Content -->
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			
<p><strong>SERBIA topped their UEFA Nations League group and finished above Portugal in their FIFA World Cup qualification group.</strong></p>



<p>Serbia had its World Cup debut back in 2010 but has not reached the heights they hoped for.</p>



<p>They have qualified for two World Cups as Serbia so far but failed to make it past the group stage.</p>



<p>They are having what is arguably the most successful time in their brief history and many expect them to make it through the group stage in <a href="https://sport.netbet.fi/" target="_blank" rel="noreferrer noopener">NetBet Sport</a>. In which they will face Brazil, Switzerland, and Cameroon.</p>



<p>Dragan Stojkovic is the current manager. He has been in charge since 2021. His team has won 13 of 20 of his 20 games under his direction so far.</p>



<p>His team is a mix of youth and experienced, so let&#8217;s see how they perform on the pitch.</p>



<h2><strong>Predicted Start XI</strong></h2>



<p>They usually have a line of three at the back. They used a 3-4-2-1 system in many recent Nations League matches. Aleksandar Mitrovic was the only player.</p>



<p>He has also tried 3-5-2, which allows Dusan Vlahovic to join Mitrovic in an attack to create a terrifying partnership.</p>



<p>It is not clear who will be the number one goalkeeper, but Vanja Mikovic-Savic should be considered first, although Predrag Rajkovic may be a regular.</p>



<p>It is likely that we will see Milos Veljkovic (Stefan Mitrovic) and Strahinja Pavlovic (back three), with Filip Kostic, Andrija Zivkovic, and Strahinja Pavlovic in the wings.</p>



<h2><strong>Attacking Phase</strong></h2>



<p>Serbia has been historically a team that relies on the physical aspect of the game more than the technical.</p>



<p>They are a team who likes to be in the attacking third, as you can see.</p>



<p>Serbia will be looking to make progress with confidence and a strong presence higher up the pitch.</p>



<p>They are patient in their approach to playing, which has enabled them to bring more players forward.</p>



<p>Serbia will attack with wingers and rely on its physical presence in the box.</p>



<p>Serbia will attack from the widest possible range and make use of its physical presence inside the box.</p>



<p>They have good variation in their approach to the midfield against deeper defenses, but their wing play remains their end game.</p>



<p>This Serbian team is also known for its physicality and aerial superiority.</p>



<p>Serbia will attack fast and break down lines wherever possible.</p>



<p>This example illustrates the tactical aspects of both previous examples. This is Serbia&#8217;s invitation to play whatever they want, with the opposition in their own half.</p>



<p>As Kostic finds himself in incredible amounts of space, a line-breaking pass is made into Kostic. This gives Serbia the opportunity to attack the next level.</p>



<p>This is a Serbian strength: Recognizing a chance, taking advantage of opposition downfalls, and punishing any mistakes.</p>



<p>The winger can pick out a cross with clever movement in the box.</p>



<p>Serbian players are more open and flexible with clever movements inside the box.</p>



<p>Their attack from there is simple but precise and highly effective.</p>



<p>Every player shows an incredible understanding of the tactics and each other&#8217;s roles. The attack ends with a clean cut-back cross before the ball is buried into the net.</p>



<p>Serbia is direct in its attacking approach but not in the sense that they just throw the ball around.</p>



<h2>Phase defensive</h2>



<p>We have seen that the Serbian tactics require a certain amount of energy.</p>



<p>They look for ways to crush the opposition out of fear.</p>



<p>There are still questions about their defensive work. While some stats are positive, there are still areas where they need to improve.</p>



<p>Their defensive system&#8217;s strength will be put to the test in the first match against Brazil.</p>



<h2><strong>Transitions</strong></h2>



<p>Serbia&#8217;s attacks are based on quick breaks after they regain possession.</p>



<p>Serbia will be looking to quickly break when they regain possession.</p>



<p>The story is told by the reactions of every Serbian player and all those who were in the vicinity of the center circle after they have won possession.</p>



<p>The team is determined to take advantage of any weakness and hit the opposition fast.</p>



<p>Serbia is able to make it very difficult for disorganized opponents to shut down the move or mark runners when there are multiple runners.</p>



<p>They could be one the most deadly counterattacking teams in this year&#8217;s World Cup because of their aggressive attack players.</p>



<h2><strong>Attackers</strong></h2>



<p>Serbia&#8217;s attack is perhaps the most predictable of all the competition.</p>



<p>However, Serbia lacks depth below Mitrovic and Vlahovic.</p>



<h2><strong>Midfielders</strong></h2>



<p>Some notable names were not included in recent fixtures or they did not feature as often as one would have expected.</p>



<p>Sergej Milinkovic–Savic&#8217;s creativity and solid nature are unquestionable. However, they have other midfield names that they could bring in with a tactical change.</p>



<p>Filip Duricic, Ivan Ilic, and other players who were part of recent fixtures will provide another dynamic from the bench. Filip Kostic is also a prominent name.</p>



<h2><strong>Defenders</strong></h2>



<p>Expect to see the regulars Pavlovic, Stefan Mitrovic, and Veljkovic form the line of three defenders.</p>



<p>Strahinja Erakovic, Nikola Milenkovic, and Strahinja Erakovic are the main contenders for squad spots. Both have participated in Nations League and World Cup qualifiers victories.</p>



<h2><strong>Key Player</strong></h2>



<p>There are many reasons why players like Dusan Vahovic and Dusan Tadic could be considered key players in Serbia. Aleksandar Mitrovic should make the difference.</p>



<p>His aggressive play style could help the Serbians in many areas. Additionally, his link-up play and the wingers could play a major role in any success they achieve.</p>

		</div>
		<section class="post-tags"><ul><li><h5 class="title-tags">Tags:</h5></li><li><a href="https://www.ballerstatus.com/tag/soccer/" rel="tag">Soccer</a></li><li><a href="https://www.ballerstatus.com/tag/world-cup/" rel="tag">world cup</a></li></ul></section>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="259694" data-share-url="https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup&via=ballerstatus&url=https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup&body=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup%20https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
	

<section class="post-author">

	<div class="authors-compact">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://www.ballerstatus.com/author/staff/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=120&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/6629ba8cbf815e359b2790c6bd5bbde9?s=240&#038;d=mm&#038;r=x 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' decoding='async'/>					</a>
				</div>
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.ballerstatus.com/author/staff/" rel="author">
								Staff							</a>
						</span>
					</h5>
					<p class="note">Stories and posts contributed by the BallerStatus staff and editors.</p>
							<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-website">
							<a href="https://www.ballerstatus.com" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-website"></i>
															</a>
						</div>
								</div>
		</div>
						</div>
			</div>
		</div>
	
	</div>

</section>

	</div>

				</div>
			
	
</article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


						
					</div><!-- .main-content -->

					
				</div><!-- .cs-container -->

				
			</div><!-- .site-content -->

			
			
			<footer id="colophon" class="site-footer">
									<div class="footer-subscribe">
						<div class="cs-container">
							<div class="subscribe-wrap">
												<div class="pk-subscribe-form-wrap pk-subscribe-form-block pk-subscribe-with-name">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Subscribe to BallerStatus</h3>
															<p class="pk-subscribe-message ">Get all updates directly to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f0839272c0">

								<div class="pk-input-group">
																			<input type="text" name="USER" class="user form-control" placeholder="Enter your name">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/2022/11/29/closer-look-at-serbia-for-the-world-cup/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
											</div>
						</div>
					</div>
					
				
				<div class="footer-info">

					<div class="cs-container">

						<div class="site-info">

							<div class="footer-col-info">
																	<span class="site-title footer-title" href="https://www.ballerstatus.com/" rel="home">
										<img src="https://www.ballerstatus.com/wp-content/uploads/2018/06/logo-black-e1589565246193.png"  alt="Ballerstatus.com" >									</span>
																										<div class="footer-copyright">
										BallerStatus, LLC. All Rights Reserved 2020.									</div>
																</div>

															<div class="footer-col-social">
										<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/ballerstatus" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/user/ballerstatuscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
									</div>
								
															<div class="footer-col-nav footer-col-nav-compact">
									<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-68982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68982"><a href="https://www.ballerstatus.com/about-us/">About</a></li>
<li id="menu-item-247401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247401"><a href="https://www.ballerstatus.com/internships/">Internships</a></li>
<li id="menu-item-247400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-247400"><a href="https://www.ballerstatus.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>								</div>
								
						</div>

					</div>

				</div>

			</footer>

			
		</div>

	</div><!-- .site-inner -->

	
</div><!-- .site -->


<script type="text/javascript"> var infolinks_pid = 3362336; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<?php if (is_single()) { ?>
<!-- Viglink -->
<script type="text/javascript">
  var vglnk = { key: 'c6cb217153b562e651626009f2a91507' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>
<?php } ?>


<?php if (is_home()) { ?>
<?php } ?>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="259694" data-share-url="https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup&via=ballerstatus&url=https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup&body=Closer%20Look%20At%20Serbia%20For%20The%20World%20Cup%20https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.ballerstatus.com/2022/11/29/closer-look-at-serbia-for-the-world-cup/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.1' id='glightbox-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.1' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.ballerstatus.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.1' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.1' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.1' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://www.ballerstatus.com/wp-content/themes/squaretype/js/scripts.js?ver=1.0.4' id='csco-scripts-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.ballerstatus.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'34808835',post:'259694',tz:'-6',srv:'www.ballerstatus.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '34808835', '259694' ]);
	</script></body>
</html>
